Forumzone Community

Forumzone Community (https://www.forumzone.it/index.php)
-   Schede audio e processori audio (https://www.forumzone.it/forumdisplay.php?f=44)
-   -   Problema audio (https://www.forumzone.it/showthread.php?t=50347)

zioele 11-04-2018 21.13.51

Problema audio
 
Ho un problema Audio su Windows 10, installato su scheda madre ASRock N68C-GS FX.
Sull’icona dell’altoparlante audio c’è una X rossa. Con tasto destro esce la scritta “Non sono installati dispositivi di output audio”.
Risoluzione problemi: “Impossibile identificare il problema. I servizi audio non sono in esecuzione”. Ho controllato i servizi Audio di Windows e Generatore endpoint audio di Windows, arrestandoli e riavviandoli, con esito negativo.
Ho scaricato ed installato anche i driver audio dal sito ASrock per la scheda madre specificata, senza risultato.
Mi sto scervellando da matti.:moveye:

peppos83 12-04-2018 19.33.07

Citazione:

Originalmente inviato da zioele (Messaggio 192342)
Ho un problema Audio su Windows 10, installato su scheda madre ASRock N68C-GS FX.
Sull’icona dell’altoparlante audio c’è una X rossa. Con tasto destro esce la scritta “Non sono installati dispositivi di output audio”.
Risoluzione problemi: “Impossibile identificare il problema. I servizi audio non sono in esecuzione”. Ho controllato i servizi Audio di Windows e Generatore endpoint audio di Windows, arrestandoli e riavviandoli, con esito negativo.
Ho scaricato ed installato anche i driver audio dal sito ASrock per la scheda madre specificata, senza risultato.
Mi sto scervellando da matti.:moveye:

Mi sa che la scheda audio non ha supporto per Win10. In questo caso si può fare veramente poco oltre a provare driver per altri os (Win7/8).


Bye:lens:

zioele 01-05-2018 19.42.58

Scusate se rispondo solo ora.
Il problema è che prima funzionava. Devo presumere che qualche aggiornamento automatico scaricato da Windows Update abbia sovrascritto i driver della scheda audio.
Comunque ho risolto installando una scheda audio supplementare.
Grazie di tutto
Buona serata.


Tutti gli orari sono GMT +1. Adesso sono le 01.48.42.

ForumZone.it è la Community dei lettori di 3dfxzone.it, AMDZone.it, ATIZone.it, HWSetup.it, NVIDIAZone.it e UnixZone.it.
ForumZone.it è servita da vBulletin - Copyright ©2000 - 2018 Jelsoft Enterprises Ltd.
E' vietata la riproduzione non autorizzata del contenuto informativo e grafico.
Puoi porre un quesito e segnalare abusi scrivendo alla Redazione.
Norme sulla Privacy degli utenti di ForumZone.it.