3dfxzone.it AMDZone.it ATIZone.it HWSetup.it NVIDIAZone.it UnixZone.it 3dfxzone.it Community
Forumzone Community
Torna indietro   Forumzone Community > » Software | Sistemi Operativi e Applicazioni > OS Linux e applicazioni
Registrazione Ricerca Messaggi recenti Contrassegna i forum come già letti Utenti FAQ Regolamento

OS Linux e applicazioni Topic inerenti gli OS Linux based e le applicazioni eseguibili su di essi, incluse quelle Open Source
Rispondi
 
Strumenti discussione Modalità visualizzazione
Vecchio 21-01-2009, 12.41.06   #1
Cosy
Forumzoniano Esperto
 
Data registrazione: 04-11-2006
Messaggi: 1,370
Predefinito ubuntu su vista ok ma chiave wireless no

Salve a tutti.
Vorrei farvi una richiesta di aiuto, il compagno di mia figlia ha installato ubuntu su vista cin il programma wubi e tutto ok.
ora deve coll. ad internet per farlo diventare italiano e navigare.
ha una chiave wireless wg111 coll. con il mio pc e qui cominciano i guai.
i driver netgear non ci sono per linux.
io mi sono coll. a questo sito che incollo ma non riesco a decifrarlo.

http://taison.altervista.org/index.p...&id=1192575945

1° deve essere installato su ubuntu ?
2° cosa significa : apri un terminale ecc. ecc.
se qualcuno può aiutarmi a renderlo più comprensivo gliene sarei grato.
tenedo conto che adesso è in inglese........
grazie.
vito..........
Cosy non è connesso   Rispondi citando
Vecchio 21-01-2009, 15.45.07   #2
af624726
Moderatore
 
L'avatar di af624726
 
Data registrazione: 08-01-2003
Residenza: Milano (sponda Inter)
Messaggi: 7,860
Smile

eh devi seguire le procedure scritte...
aprire un terminale significa aprire una finestra tipo prompt di DOS, c'è dentro il menù la voce
__________________
The Doctor: Think you've seen it all? Think again. Outside those doors, we might see anything. We could find new worlds, terrifying monsters, impossible things. And if you come with me... nothing will ever be the same again!
af624726 non è connesso   Rispondi citando
Vecchio 10-07-2009, 14.32.36   #3
Cosy
Forumzoniano Esperto
 
Data registrazione: 04-11-2006
Messaggi: 1,370
Predefinito

eccomi di nuovo.
il compagno di mia figlia, dopo avere (tempo fa)disinstallato ubuntu 8.0, ha voluto ora installare la versione 9.0.4 e dopo varie peripezie sono riuscito a far funzionare la chiave wireless wg111v2.
però la percentuale che si vede non supera il 20% e scende anche al 15% ovviamente non aggancia il router e non naviga, se non qualche volta, ma cade subito la connessione, al punto che per aggiornarlo l'ho portato a casa mia e la chiave comunque (vicino al router) non andava oltre il 30% ma sono riuscito a fare gli aggiornamenti e farlo funzionare.
La domanda è ovvia ora :lasciamo perdere?
più di cosi non va?
c,è qualche artificio che voi conoscete per aumentare la percentuale di connessione della chiave?

considerate che in vista con i suoi driver ed il suo programma della netgear, arriva fino al 50/60%
grazie .
vito......
Cosy non è connesso   Rispondi citando
Vecchio 10-07-2009, 15.06.09   #4
af624726
Moderatore
 
L'avatar di af624726
 
Data registrazione: 08-01-2003
Residenza: Milano (sponda Inter)
Messaggi: 7,860
Question

la percentuale è riferita al livello del segnale?
__________________
The Doctor: Think you've seen it all? Think again. Outside those doors, we might see anything. We could find new worlds, terrifying monsters, impossible things. And if you come with me... nothing will ever be the same again!
af624726 non è connesso   Rispondi citando
Vecchio 10-07-2009, 15.12.33   #5
Cosy
Forumzoniano Esperto
 
Data registrazione: 04-11-2006
Messaggi: 1,370
Predefinito

si esatto, è quello che si vede passando sopra con il mouse.
nel piccolo grafico si vede una tacca e dice connessione instabile
Cosy non è connesso   Rispondi citando
Vecchio 10-07-2009, 19.16.53   #6
af624726
Moderatore
 
L'avatar di af624726
 
Data registrazione: 08-01-2003
Residenza: Milano (sponda Inter)
Messaggi: 7,860
Predefinito

mah la sensibilità è 1 fattore che dovrebbe essere legato all'hw ed in questo caso la pennina wireless...
il fatto che prenda poco dovrebbe essere slegato dal sistema operativo, però visto che i risultati sono questi mi sembra di poter dire che o c'è qualche setting errato o i driver siano pessimi...
poi magari ho detto 1 boiata eh
__________________
The Doctor: Think you've seen it all? Think again. Outside those doors, we might see anything. We could find new worlds, terrifying monsters, impossible things. And if you come with me... nothing will ever be the same again!
af624726 non è connesso   Rispondi citando
Vecchio 11-07-2009, 06.39.27   #7
Cosy
Forumzoniano Esperto
 
Data registrazione: 04-11-2006
Messaggi: 1,370
Predefinito

penso che tu senz'altro abbia ragione.
una prova sarebbe riscrivere il programmino e l'ho farò.......
però preciso una cosa : nessuno che ha sperimentato questa soluzione dice a che distanza è dal router, perchè se ben ricordi in casa mia con solo una parete di mezzo dal router abbiamo raggiunto una buona connessione.
io penso che dalla distanza che si trova il pc, con il programma della netgear ed i driver corretti per VISTA, la connessione è più che buona.........

grazie della collaborazione.....
ciao.

vito
Cosy non è connesso   Rispondi citando
Vecchio 16-07-2009, 12.29.00   #8
benna
Moderatore
 
L'avatar di benna
 
Data registrazione: 10-01-2005
Residenza: Brescia
Messaggi: 1,725
Predefinito

Prova con "sudo iwconfig wlan0 txpower 99" da terminale
benna non è connesso   Rispondi citando
Vecchio 16-07-2009, 12.37.44   #9
Cosy
Forumzoniano Esperto
 
Data registrazione: 04-11-2006
Messaggi: 1,370
Predefinito

ok domani mattina provo, ti farò sapere.... grazie
Cosy non è connesso   Rispondi citando
Vecchio 19-07-2009, 06.57.15   #10
Cosy
Forumzoniano Esperto
 
Data registrazione: 04-11-2006
Messaggi: 1,370
Predefinito

niente non ci sono stati miglioramenti per quanto riguarda la velocità ( +/-) 20% e non naviga......
grazie cmq.....
vito
Cosy non è connesso   Rispondi citando
Rispondi

Social Network - Segnala e condividi questa discussione

Strumenti discussione
Modalità visualizzazione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Vai al forum

Discussioni simili
Discussione Autore discussione Forum Risposte Ultimo messaggio
Ubuntu look like Vista Garuda OS Linux e applicazioni 1 30-04-2008 09.24.25
Il team Ubuntu rilascia Ubuntu 8.04 LTS beta aka Hardy Heron Glide News 0 21-03-2008 13.46.08
chiave usb wireless Cosy Reti LAN Wi-Fi e Ethernet 12 01-11-2007 08.28.01
chiave wireless Cosy Modem, router e connessioni 26 05-04-2007 12.22.57
Windows Vista vs. Windows XP vs. Ubuntu Linux Redazione News 3 10-02-2007 15.36.02


Tutti gli orari sono GMT +1. Adesso sono le 03.00.45.


ForumZone.it è la Community dei lettori di 3dfxzone.it, AMDZone.it, ATIZone.it, HWSetup.it, NVIDIAZone.it e UnixZone.it.
ForumZone.it è servita da vBulletin - Copyright ©2000 - 2018 Jelsoft Enterprises Ltd.
E' vietata la riproduzione non autorizzata del contenuto informativo e grafico.
Puoi porre un quesito e segnalare abusi scrivendo alla Redazione.
Norme sulla Privacy degli utenti di ForumZone.it.