3dfxzone.it AMDZone.it ATIZone.it HWSetup.it NVIDIAZone.it UnixZone.it 3dfxzone.it Community
Forumzone Community
Torna indietro   Forumzone Community > » Software | Sistemi Operativi e Applicazioni > Discussioni generiche
Registrazione Ricerca Messaggi recenti Contrassegna i forum come già letti Utenti FAQ Regolamento

In primo piano

Discussioni generiche Discussioni sui programmi eseguibili in ambiente Windows e i principali ambiti applicativi cross-OS
Rispondi
 
Strumenti discussione Modalità visualizzazione
Vecchio 19-03-2015, 21.39.11   #1
zioele
Forumzoniano Giovane
 
L'avatar di zioele
 
Data registrazione: 13-07-2003
Residenza: Provincia Napoli
Messaggi: 290
Predefinito Stringa dell'interfaccia non valida

Possiedo un CD originale di Pagine Bianche Family edizione 2012. Detto supporto girava alla perfezione su Win XP.
Attualmente uso Win 7 +SP1 e quando inserisco nel masterizzatore il CD mi esce la seguente finestra:
Exception EOLeSysError in Activate. Error is: "Stringa dell'interfaccia non valida".
Come risolvo?
__________________
WINDOWS 10 PRO; INTEL-ASR18171-CONROE1333-D667; ATI Radeon HD 4800 - Office 2013
zioele non è connesso   Rispondi citando
Vecchio 20-03-2015, 09.53.47   #2
Glide
Web Admin
 
L'avatar di Glide
 
Data registrazione: 08-11-2001
Residenza: Napoli
Messaggi: 35,362
Lightbulb

Ciao zioele

Dovresti capire qual è il programma, tra quelli presenti sul CD, che Windows lancia in autorun, ovvero esegue quando inserisci il supporto nel lettore.

Una volta individuato il file, dovresti configurarlo in maniera tale che sia eseguito in modalità compatibile per Windows XP.

Fammi sapere.

Ciao ciao
Glide non è connesso   Rispondi citando
Vecchio 20-03-2015, 14.26.08   #3
zioele
Forumzoniano Giovane
 
L'avatar di zioele
 
Data registrazione: 13-07-2003
Residenza: Provincia Napoli
Messaggi: 290
Predefinito

Ho eseguito il programma: setup.exe in modalità compatibilità (Win XP). Durante l'installazione esce la finestra "RegDBGetKeyValueEx failed.". Premendo OK l'installazione continua fino alla fine. Quando lancio il programma la finestra presenta delle zone bianche (all.1), mentre se clicco su ricerca non esce la schermata del form di ricerca, ma soltanto una pagina in bianco.
Immagini allegate
Tipo file: jpg Immagine.jpg‎ (107.5 KB, 4 visite)
__________________
WINDOWS 10 PRO; INTEL-ASR18171-CONROE1333-D667; ATI Radeon HD 4800 - Office 2013
zioele non è connesso   Rispondi citando
Vecchio 23-03-2015, 16.26.52   #4
Glide
Web Admin
 
L'avatar di Glide
 
Data registrazione: 08-11-2001
Residenza: Napoli
Messaggi: 35,362
Lightbulb

OK, chiaro zioele e scusami per il ritardo...

Non so se ne vale la pena, ma potresti configurare una macchina virtuale (XP Mode) utilizzando il tuo Windows 7 e lanciare l'installazione dell'applicazione di Pagine Bianche direttamente nella macchina virtuale.

Fammi sapere.

Ciao ciao
Glide non è connesso   Rispondi citando
Vecchio 23-03-2015, 21.50.20   #5
zioele
Forumzoniano Giovane
 
L'avatar di zioele
 
Data registrazione: 13-07-2003
Residenza: Provincia Napoli
Messaggi: 290
Predefinito

Grazie Glide, ho risolto installando la macchina virtuale Windows XP mode. Adesso funziona tutto bene.
Ciao a presto
__________________
WINDOWS 10 PRO; INTEL-ASR18171-CONROE1333-D667; ATI Radeon HD 4800 - Office 2013
zioele non è connesso   Rispondi citando
Vecchio 26-03-2015, 23.49.38   #6
Glide
Web Admin
 
L'avatar di Glide
 
Data registrazione: 08-11-2001
Residenza: Napoli
Messaggi: 35,362
Lightbulb

Mi fa molto piacere!

Grazie a te e a presto

Ciao ciao
Glide non è connesso   Rispondi citando
Rispondi

Social Network - Segnala e condividi questa discussione

Strumenti discussione
Modalità visualizzazione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Vai al forum

Discussioni simili
Discussione Autore discussione Forum Risposte Ultimo messaggio
Seagate e AMD insieme per la 3° generazione dell'interfaccia SATA Glide News 0 11-03-2009 00.35.33
3DMark Vantage, nuovi screenshot dell'interfaccia Glide News 0 15-02-2008 14.02.44
La Pixelview è valida ? Teo Schede video e GPU NVIDIA 19 06-09-2005 22.01.02
Stringa x vodoo3 OEM x abilitare pipelin nascosta Niger 3dfx Hardware e Software 26 31-07-2002 01.14.44
Stringa per l' US Robotics 56k Webaround Modem, router e connessioni 0 15-11-2001 18.43.37


Tutti gli orari sono GMT +1. Adesso sono le 17.51.02.


ForumZone.it è la Community dei lettori di 3dfxzone.it, AMDZone.it, ATIZone.it, HWSetup.it, NVIDIAZone.it e UnixZone.it.
ForumZone.it è servita da vBulletin - Copyright ©2000 - 2018 Jelsoft Enterprises Ltd.
E' vietata la riproduzione non autorizzata del contenuto informativo e grafico.
Puoi porre un quesito e segnalare abusi scrivendo alla Redazione.
Norme sulla Privacy degli utenti di ForumZone.it.