3dfxzone.it AMDZone.it ATIZone.it HWSetup.it NVIDIAZone.it UnixZone.it 3dfxzone.it Community
Forumzone Community
Torna indietro   Forumzone Community > » Piattaforme hardware | Componenti cardine > Schede audio e processori audio
Registrazione Ricerca Messaggi recenti Contrassegna i forum come già letti Utenti FAQ Regolamento

In primo piano

Schede audio e processori audio Discussioni sull' hardware ed il software che danno "voce" al PC
Rispondi
 
Strumenti discussione Modalità visualizzazione
Vecchio 11-04-2018, 20.13.51   #1
zioele
Forumzoniano Giovane
 
L'avatar di zioele
 
Data registrazione: 13-07-2003
Residenza: Provincia Napoli
Messaggi: 290
Predefinito Problema audio

Ho un problema Audio su Windows 10, installato su scheda madre ASRock N68C-GS FX.
Sull’icona dell’altoparlante audio c’è una X rossa. Con tasto destro esce la scritta “Non sono installati dispositivi di output audio”.
Risoluzione problemi: “Impossibile identificare il problema. I servizi audio non sono in esecuzione”. Ho controllato i servizi Audio di Windows e Generatore endpoint audio di Windows, arrestandoli e riavviandoli, con esito negativo.
Ho scaricato ed installato anche i driver audio dal sito ASrock per la scheda madre specificata, senza risultato.
Mi sto scervellando da matti.
__________________
WINDOWS 10 PRO; INTEL-ASR18171-CONROE1333-D667; ATI Radeon HD 4800 - Office 2013
zioele non è connesso   Rispondi citando
Vecchio 12-04-2018, 18.33.07   #2
peppos83
Moderatore
 
L'avatar di peppos83
 
Data registrazione: 24-09-2003
Residenza: Palermo
Messaggi: 3,940
Cool

Citazione:
Originalmente inviato da zioele Visualizza messaggio
Ho un problema Audio su Windows 10, installato su scheda madre ASRock N68C-GS FX.
Sull’icona dell’altoparlante audio c’è una X rossa. Con tasto destro esce la scritta “Non sono installati dispositivi di output audio”.
Risoluzione problemi: “Impossibile identificare il problema. I servizi audio non sono in esecuzione”. Ho controllato i servizi Audio di Windows e Generatore endpoint audio di Windows, arrestandoli e riavviandoli, con esito negativo.
Ho scaricato ed installato anche i driver audio dal sito ASrock per la scheda madre specificata, senza risultato.
Mi sto scervellando da matti.
Mi sa che la scheda audio non ha supporto per Win10. In questo caso si può fare veramente poco oltre a provare driver per altri os (Win7/8).


Bye
__________________
HD3850 - V5 5500pci(Tnx Amigamerlin) - SIS Mirage Graphics Sfidatemi
peppos83 non è connesso   Rispondi citando
Vecchio 01-05-2018, 18.42.58   #3
zioele
Forumzoniano Giovane
 
L'avatar di zioele
 
Data registrazione: 13-07-2003
Residenza: Provincia Napoli
Messaggi: 290
Predefinito

Scusate se rispondo solo ora.
Il problema è che prima funzionava. Devo presumere che qualche aggiornamento automatico scaricato da Windows Update abbia sovrascritto i driver della scheda audio.
Comunque ho risolto installando una scheda audio supplementare.
Grazie di tutto
Buona serata.
__________________
WINDOWS 10 PRO; INTEL-ASR18171-CONROE1333-D667; ATI Radeon HD 4800 - Office 2013
zioele non è connesso   Rispondi citando
Rispondi

Social Network - Segnala e condividi questa discussione

Strumenti discussione
Modalità visualizzazione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Vai al forum

Discussioni simili
Discussione Autore discussione Forum Risposte Ultimo messaggio
problema audio edg2007 Schede audio e processori audio 11 05-11-2007 15.26.57
Problema audio durante acquisizione Teo Video editing e codec 2 10-07-2006 10.10.57
Problema Scheda Audio SB PCI 128 Antiziale Schede audio e processori audio 1 21-01-2006 10.51.22
Problema audio. Casse o scheda audio? amicofritz Schede audio e processori audio 4 23-08-2003 14.53.17
problema fps/audio?????? iojedi 3dfx Hardware e Software 4 24-01-2002 15.15.19


Tutti gli orari sono GMT +1. Adesso sono le 21.50.29.


ForumZone.it è la Community dei lettori di 3dfxzone.it, AMDZone.it, ATIZone.it, HWSetup.it, NVIDIAZone.it e UnixZone.it.
ForumZone.it è servita da vBulletin - Copyright ©2000 - 2018 Jelsoft Enterprises Ltd.
E' vietata la riproduzione non autorizzata del contenuto informativo e grafico.
Puoi porre un quesito e segnalare abusi scrivendo alla Redazione.
Norme sulla Privacy degli utenti di ForumZone.it.