3dfxzone.it AMDZone.it ATIZone.it HWSetup.it NVIDIAZone.it UnixZone.it 3dfxzone.it Community
Forumzone Community
Torna indietro   Forumzone Community > » Piattaforme hardware | Componenti cardine > Schede audio e processori audio
Registrazione Ricerca Messaggi recenti Contrassegna i forum come già letti Utenti FAQ Regolamento

In primo piano

Schede audio e processori audio Discussioni sull' hardware ed il software che danno "voce" al PC
Rispondi
 
Strumenti discussione Modalità visualizzazione
Vecchio 04-11-2007, 06.28.29   #1
edg2007
Forumzoniano Novizio
 
Data registrazione: 03-11-2007
Messaggi: 22
Post problema audio

ciao a tutti
nel mio pc assemblato non riesco a far funzionare l' audio.
ho una scheda madre asrock conroe 1333 DIV/H.
non so neanche se è un problema di impostazione software, bios o hardware.
Come devo procedere?
Grazie in anticipo...
edg2007 non è connesso   Rispondi citando
Vecchio 04-11-2007, 10.51.23   #2
af624726
Moderatore
 
L'avatar di af624726
 
Data registrazione: 08-01-2003
Residenza: Milano (sponda Inter)
Messaggi: 7,860
Post

benvenuto!!
i driver della scheda madre sono installati correttamente?

__________________
The Doctor: Think you've seen it all? Think again. Outside those doors, we might see anything. We could find new worlds, terrifying monsters, impossible things. And if you come with me... nothing will ever be the same again!
af624726 non è connesso   Rispondi citando
Vecchio 04-11-2007, 12.03.16   #3
edg2007
Forumzoniano Novizio
 
Data registrazione: 03-11-2007
Messaggi: 22
Post

Grazie per avermi risposto e per il benvenuto!
Credo di avere 2 problemi:
il primo è che non so se ho l' harware giusto, cioè:io ho assemblato la asrock conroe div/h con processore, alimentatore, dvd. non ho comprato una scheda audio aggiuntiva credendo che fosse già integrata nella scheda madre. è così?
il secondo è che il dvd non mi legge il cd di supporto della scheda madre dove ci sono i driver. forse devo prima mettere un programma di lettura dvd?
edg2007 non è connesso   Rispondi citando
Vecchio 04-11-2007, 13.34.31   #4
maverick85
Moderatore
 
L'avatar di maverick85
 
Data registrazione: 17-09-2006
Residenza: Palermo
Messaggi: 5,265
Post

Hai collegato correttamente gli altoparlanti al jack "verde" della scheda madre?
__________________
maverick85 non è connesso   Rispondi citando
Vecchio 04-11-2007, 16.04.40   #5
edg2007
Forumzoniano Novizio
 
Data registrazione: 03-11-2007
Messaggi: 22
Post

sì...
ma quindi con la mia scheda madre ho l' audio integrato, vero?perchè, appunto, non ho messo fisicamente la scheda audio durante l' assemblaggio.
edg2007 non è connesso   Rispondi citando
Vecchio 04-11-2007, 17.04.16   #6
af624726
Moderatore
 
L'avatar di af624726
 
Data registrazione: 08-01-2003
Residenza: Milano (sponda Inter)
Messaggi: 7,860
Post

la tua scheda madre credo sia questa:
http://www.asrock.com/mb/overview.asp?Model=ConRoe1333-DVI/H&s=775
e hai questa scheda audio integrata:
HD 8CH I/O: 4 ready-to-use USB ports, HD 7.1 channel audio
questa è la pagina dei downloads dei driver
http://www.asrock.com/mb/download.asp?Model=ConRoe1333-DVI/H&s=775
se nn riesci a leggere il cd dato in dotazione scarica questi

__________________
The Doctor: Think you've seen it all? Think again. Outside those doors, we might see anything. We could find new worlds, terrifying monsters, impossible things. And if you come with me... nothing will ever be the same again!
af624726 non è connesso   Rispondi citando
Vecchio 04-11-2007, 17.21.47   #7
walter sampei
Forumzoniano Giovane
 
Data registrazione: 25-10-2006
Residenza: este
Messaggi: 342
Post

domanda: e' abilitata dal bios?

__________________
if you can't follow me maybe you're not crazy enough
walter sampei non è connesso   Rispondi citando
Vecchio 04-11-2007, 18.32.49   #8
edg2007
Forumzoniano Novizio
 
Data registrazione: 03-11-2007
Messaggi: 22
Post

Citazione:
la tua scheda madre credo sia questa:
http://www.asrock.com/mb/overview.asp?Model=ConRoe1333-DVI/H&s=775
e hai questa scheda audio integrata:
HD 8CH I/O: 4 ready-to-use USB ports, HD 7.1 channel audio
questa è la pagina dei downloads dei driver
http://www.asrock.com/mb/download.asp?Model=ConRoe1333-DVI/H&s=775
se nn riesci a leggere il cd dato in dotazione scarica questi

"abbiamo poche speranze per il titolo ma è sempre meglio averne poche che nessuna. Non rinunceremo, mai. Siamo dei lottatori e lo dimostreremo di nuovo."
ho la asrock conroe 1333 div/h r2.0 (colpa mia, non te l' avevo scritto) comunque grazie per la dritta!!!
edg2007 non è connesso   Rispondi citando
Vecchio 04-11-2007, 18.44.39   #9
edg2007
Forumzoniano Novizio
 
Data registrazione: 03-11-2007
Messaggi: 22
Post

Citazione:
domanda: e' abilitata dal bios?

if you can't follow me maybe you're not crazy enough
sì perchè non è disabled. ho messo auto (c'è anche enhanced)
edg2007 non è connesso   Rispondi citando
Vecchio 04-11-2007, 19.51.40   #10
af624726
Moderatore
 
L'avatar di af624726
 
Data registrazione: 08-01-2003
Residenza: Milano (sponda Inter)
Messaggi: 7,860
Post

Citazione:
Citazione:
la tua scheda madre credo sia questa:
http://www.asrock.com/mb/overview.asp?Model=ConRoe1333-DVI/H&s=775
e hai questa scheda audio integrata:
HD 8CH I/O: 4 ready-to-use USB ports, HD 7.1 channel audio
questa è la pagina dei downloads dei driver
http://www.asrock.com/mb/download.asp?Model=ConRoe1333-DVI/H&s=775
se nn riesci a leggere il cd dato in dotazione scarica questi

ho la asrock conroe 1333 div/h r2.0 (colpa mia, non te l' avevo scritto) comunque grazie per la dritta!!!

allora scarica questi:
http://www.asrock.com/mb/download.asp?Model=ConRoe1333-DVI/H%20R2.0&s=775


__________________
The Doctor: Think you've seen it all? Think again. Outside those doors, we might see anything. We could find new worlds, terrifying monsters, impossible things. And if you come with me... nothing will ever be the same again!
af624726 non è connesso   Rispondi citando
Rispondi

Social Network - Segnala e condividi questa discussione

Strumenti discussione
Modalità visualizzazione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Vai al forum


Tutti gli orari sono GMT +1. Adesso sono le 17.01.23.


ForumZone.it è la Community dei lettori di 3dfxzone.it, AMDZone.it, ATIZone.it, HWSetup.it, NVIDIAZone.it e UnixZone.it.
ForumZone.it è servita da vBulletin - Copyright ©2000 - 2018 Jelsoft Enterprises Ltd.
E' vietata la riproduzione non autorizzata del contenuto informativo e grafico.
Puoi porre un quesito e segnalare abusi scrivendo alla Redazione.
Norme sulla Privacy degli utenti di ForumZone.it.