3dfxzone.it AMDZone.it ATIZone.it HWSetup.it NVIDIAZone.it UnixZone.it 3dfxzone.it Community
Forumzone Community
Torna indietro   Forumzone Community > » Piattaforme hardware | Componenti cardine > Schede madri
Registrazione Ricerca Messaggi recenti Contrassegna i forum come già letti Utenti FAQ Regolamento

Schede madri Altro componente basilare per un computer, la scheda madre
Rispondi
 
Strumenti discussione Modalità visualizzazione
Vecchio 18-07-2011, 22.35.05   #1
maverick85
Moderatore
 
L'avatar di maverick85
 
Data registrazione: 17-09-2006
Residenza: Palermo
Messaggi: 5,265
Predefinito Asus p4b533-e

Salve a tutti ho un problema/quesito retrò:

Una bella Asus P4B533-E che funzionava regolarmente non ne vuol sapere di dare video,

dapprima l'avevo provata con un Pentium 4 HT da 3.06GHz poi ho letto in giro che con questa cpu ha qualche problema di compatibilità e necessità di un aggiornamento bios.

Adesso ho messo su un P4 2.8GHz sempre con bus a 533MHz (praticamente la cpu originariamente montata) ma continua a non dare segni di vita..

ho provato un banco da 512Mb DDR PC2700 e uno PC3200 su banchi diversi ma niente.. ho provato anche senza ram ma niente

ho provato schede video pci e agp4x..

appena collego l'alimentazione si accende il led verde sulla board, premendo il tasto di accensione si avvia il tutto ma resta bloccato con le ventole e tutti i componenti alimentati..

cosa mi consigliate di provare?? Butto tutto??
__________________
maverick85 non è connesso   Rispondi citando
Vecchio 18-07-2011, 23.56.44   #2
maverick85
Moderatore
 
L'avatar di maverick85
 
Data registrazione: 17-09-2006
Residenza: Palermo
Messaggi: 5,265
Predefinito

Fantastico! Collegando gli altoparlanti alla mainboard si sente il messaggio vocale "Not CPU install" in loop

procedo a ricontrollare...

EDIT: con entrambe le cpu da lo stesso messaggio... senza cpu, oltre al solito messaggio, da anche l'sos dallo speaker interno

Ora, del funzionamento del 3.06GHz sono sicuro al 100% dell'altra cpu mi fido meno...
provare il 2.8 su un'altra scheda mi viene difficile al momento, preferisco aspettare domani e prendere una cpu più vecchia e magari sotto i 2.4GHz (CPU più veloce al momento dell'uscita di questa scheda)
__________________

Ultima modifica di maverick85 : 19-07-2011 alle ore 00.11.59.
maverick85 non è connesso   Rispondi citando
Vecchio 19-07-2011, 12.08.22   #3
goriath
Forumzoniano Guru
 
L'avatar di goriath
 
Data registrazione: 24-11-2004
Residenza: Formia (LT)
Messaggi: 4,751
Predefinito

L'avrei detto già ieri, ma poi avrei gufato; socket difettoso

Avevo una P4P800 Deluxe. Dopo due, tre volte che ho montato e smontato un dissipatore della Thermalright, ha fatto la stessa fine.

Forse dirò una castroneria, ma sono convinto che i socket 478 montati da Asus in quel periodo fossero piuttosto scadenti meccanicamente parlando.
__________________
OLD SCHOOL: Because it was done right the first time
/!\ PM box piena: per contattarmi inviatemi una mail
goriath non è connesso   Rispondi citando
Vecchio 19-07-2011, 14.05.41   #4
maverick85
Moderatore
 
L'avatar di maverick85
 
Data registrazione: 17-09-2006
Residenza: Palermo
Messaggi: 5,265
Predefinito

Si ho anch'io cattive esperienze a riguardo... oggi faccio giusto l'ultima prova con un'altra cpu e poi vedremo..
__________________
maverick85 non è connesso   Rispondi citando
Vecchio 21-07-2011, 10.26.19   #5
maverick85
Moderatore
 
L'avatar di maverick85
 
Data registrazione: 17-09-2006
Residenza: Palermo
Messaggi: 5,265
Predefinito

Non ho ancora trovato il processore adatto.. solo celeron d che potrebbero essere "troppo nuovi" o comunque spesso ho trovato incompatibilità tra questi processori e le mainboard 478 troppo vecchie.

in questi giorni dovrei riuscire a provare un Celeron 2400MHz (FSB 100MHz) e sarebbe, ahimè, la prova definitiva..
__________________
maverick85 non è connesso   Rispondi citando
Rispondi

Social Network - Segnala e condividi questa discussione

Strumenti discussione
Modalità visualizzazione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Vai al forum

Discussioni simili
Discussione Autore discussione Forum Risposte Ultimo messaggio
ASUS Motherboard Tools: ASUS rilascia PC Probe II 1.04.87 Glide News 0 13-04-2010 12.23.00
ASUS Motherboard Utilities: ASUS PC Probe II 1.04.76 - Windows 7 Ready Glide News 0 26-08-2009 12.42.29
Schede madri Asus A7V333 / Asus A7M266 Max_R Acquisto prodotti informatici di seconda mano 19 03-09-2006 16.08.53
P4s533 vs P4b533 Alex_BreaThe Schede madri 2 13-12-2003 11.06.51
Asus P4B533-E Lan-1934-usb20-raid Parere Urgente. pollicino Schede madri 1 19-08-2003 00.45.55


Tutti gli orari sono GMT +1. Adesso sono le 04.10.43.


ForumZone.it è la Community dei lettori di 3dfxzone.it, AMDZone.it, ATIZone.it, HWSetup.it, NVIDIAZone.it e UnixZone.it.
ForumZone.it è servita da vBulletin - Copyright ©2000 - 2018 Jelsoft Enterprises Ltd.
E' vietata la riproduzione non autorizzata del contenuto informativo e grafico.
Puoi porre un quesito e segnalare abusi scrivendo alla Redazione.
Norme sulla Privacy degli utenti di ForumZone.it.