3dfxzone.it AMDZone.it ATIZone.it HWSetup.it NVIDIAZone.it UnixZone.it 3dfxzone.it Community
Forumzone Community
Torna indietro   Forumzone Community > » Piattaforme hardware » Schede video > Schede video e GPU AMD & ATI
Registrazione Ricerca Messaggi recenti Contrassegna i forum come già letti Utenti FAQ Regolamento
In primo piano

Schede video e GPU AMD & ATI Discussioni sulle schede video basate sulle gpu ATI Radeon

Rispondi
 
Strumenti discussione Modalità visualizzazione
Vecchio 10-12-2003, 13.26.42   #1
Don Ciccio
Forumzoniano Novizio
 
Data registrazione: 10-12-2003
Messaggi: 9
Angry Problema Max Payne ( 1 ) e Ati 9800XL

Posseggo un pentium 4 3.0 giga 512Mb ed una ati 9800XL sistema operativo xp, dopo l' intro giocabile ( dove viene uccisa la moglie e la figlia) si avvia il caricamento del primo livello, e a mettá caricamento torna il desktop, strano perché tale problema con il mio vecchio pc ( celeron 500 mhz 128Mb gforce4 mx 420 PCI ) non esisteva. Vi prego Aiutatemi
Don Ciccio non è connesso   Rispondi citando
Vecchio 10-12-2003, 18.19.22   #2
COSWORTH6K
Forumzoniano Esperto
 
L'avatar di COSWORTH6K
 
Data registrazione: 30-10-2002
Residenza: Gorizia
Messaggi: 1,649
Post

ciao e ben venuto! aggiorna i drivers della tua ati con gli ultimi disponibili sul sito www.hwsetup.it (catalyst 3.9) prova e facci sapere.

__________________
-----------------------
Moderatore 3DFX ZoNe
Powered by Voodoo 6000
COSWORTH6K non è connesso   Rispondi citando
Vecchio 10-12-2003, 18.31.14   #3
Pandyno
Forumzoniano Esperto
 
L'avatar di Pandyno
 
Data registrazione: 12-08-2002
Residenza: Perugia
Messaggi: 2,020
Post

Devi installare l' ultima patch del game, risolve proprio questo problema (uscita al desktop)

benvenuto

Pandyno non è connesso   Rispondi citando
Rispondi

Social Network - Segnala e condividi questa discussione

Strumenti discussione
Modalità visualizzazione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Vai al forum


Tutti gli orari sono GMT +1. Adesso sono le 20.31.40.


ForumZone.it è la Community dei lettori di 3dfxzone.it, AMDZone.it, ATIZone.it, HWSetup.it, NVIDIAZone.it e UnixZone.it.
ForumZone.it è servita da vBulletin - Copyright ©2000 - 2020 Jelsoft Enterprises Ltd.
E' vietata la riproduzione non autorizzata del contenuto informativo e grafico.
Puoi porre un quesito e segnalare abusi scrivendo alla Redazione.
Norme sulla Privacy degli utenti di ForumZone.it.