3dfxzone.it AMDZone.it ATIZone.it HWSetup.it NVIDIAZone.it UnixZone.it 3dfxzone.it Community
Forumzone Community
Torna indietro   Forumzone Community > » Piattaforme hardware » Schede video > Schede video e GPU AMD & ATI
Registrazione Ricerca Messaggi recenti Contrassegna i forum come già letti Utenti FAQ Regolamento
In primo piano

Schede video e GPU AMD & ATI Discussioni sulle schede video basate sulle gpu ATI Radeon

Rispondi
 
Strumenti discussione Modalità visualizzazione
Vecchio 05-04-2004, 23.25.20   #1
dilandido
Forumzoniano Novizio
 
L'avatar di dilandido
 
Data registrazione: 01-01-2003
Messaggi: 39
Post IL BIOS DELLA MOBO HA FATTO FLASH

Salve a tutti.
Ritornano i problemi con la mia configurazione.
AD77 infinity,1gb kingston 333,1 hd sata maxtor 80gb,1 hd ata133 maxtor 80gb,master dvd,master plextor e lettore dvd. E poi ovviamente una hercules 9700 pro.

La scheda funziona egregiamente su chipset nforce2 e omega 4.96.

Sul mio pc putroppo il kt400 rappresenta un limite insuperabile.
Con qualsiasi tipo di hyperion la macchina crasha non appena la scheda lavora un pò.
Il problema risulta a mio avviso essere una non perfetta gestione dell'agp 8x. Sul pannello di controllo smartgart non regge l'8x,viene sempre risettato a 4x per prevenire instabilità di sistema. Ho anche aggiornato il bios della scheda madre con versioni specifiche per conflitti con 9700 pro:niente da fare. Purtroppo devo per forza aggiornare i 4in1 per ovviare ad altri problemi legati alle usb e relativo modem adsl.
Fin qui niente da fare se non fosse che durante l'ultimo tentativo di aggiornamento del bios mobo qualcosa non ha funzionato a awdflash,il programma di riscrittura della flash della mobo si è bloccato.
QUALCUNO MI SA DIRE COME POSSO FARE PER CARICARE UN BIOS NUOVO?
La macchina non boota,provengono dei suoni veramente cattivi e prima di passare ai gesti estremi (sostituzione mobo con nforce2) vorrei provarle tutte.
in sostanza:io mi tengo anche la macchina non aggiornata,con agp 4x ecc., ma COME FACCIO A RIPRISTINARE IL BIOS DELLA MOBO DOPO UNA FLASHATA NON ANDATA A BUON FINE?
__________________
POPPOLO> a7n8x-edeluxe/1024mbpc2700kingston/Hercules 9700pro(gloriosa)@365core-340mem/maxtor80gb7200ata133+maxtor 80gb7200sata/dvdrom+plextorcdr401240a+dvdwriterLg4040b
dilandido non è connesso   Rispondi citando
Rispondi

Social Network - Segnala e condividi questa discussione

Strumenti discussione
Modalità visualizzazione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Vai al forum


Tutti gli orari sono GMT +1. Adesso sono le 09.37.59.


ForumZone.it è la Community dei lettori di 3dfxzone.it, AMDZone.it, ATIZone.it, HWSetup.it, NVIDIAZone.it e UnixZone.it.
ForumZone.it è servita da vBulletin - Copyright ©2000 - 2020 Jelsoft Enterprises Ltd.
E' vietata la riproduzione non autorizzata del contenuto informativo e grafico.
Puoi porre un quesito e segnalare abusi scrivendo alla Redazione.
Norme sulla Privacy degli utenti di ForumZone.it.