3dfxzone.it AMDZone.it ATIZone.it HWSetup.it NVIDIAZone.it UnixZone.it 3dfxzone.it Community
Forumzone Community
Torna indietro   Forumzone Community > » Piattaforme hardware » Schede video > Schede video e GPU NVIDIA
Registrazione Ricerca Messaggi recenti Contrassegna i forum come già letti Utenti FAQ Regolamento
In primo piano

Schede video e GPU NVIDIA Discussioni sulle schede video basate sulle gpu NVIDIA GeForce e Quadro

Rispondi
 
Strumenti discussione Modalità visualizzazione
Vecchio 19-04-2004, 19.53.24   #1
Glide
Web Admin
 
L'avatar di Glide
 
Data registrazione: 08-11-2001
Residenza: Napoli & 3dfxzone
Messaggi: 36,953
Lightbulb nVIDIA ForceWare 60.72 beta con supporto all'NV40

E' on line, proveniente da fonte non ufficiale, la release beta v. 60.72 della suitè ForceWare, destinata alla configurazione delle video card dotate di un processore grafico prodotto da nVIDIA in ambiente Windows 2000/XP.



Il kit introduce il supporto delle schede dotate del nuovo chip NV40.

Scarica il driver dal Hardware Setup - 12.53Mb - archivio zip[/url]
Glide non è connesso   Rispondi citando
Vecchio 24-04-2004, 23.25.53   #2
Italia 1
Forumzoniano Maestro
 
L'avatar di Italia 1
 
Data registrazione: 12-01-2004
Messaggi: 5,079
Post

solo in inglese però...

pc per gioco:; Pc per casa: abit kt7a-raid, 80 gb maxtor, geforce 2mx400 + voodoo 2, athlon 1200@1333
Italia 1 non è connesso   Rispondi citando
Vecchio 24-04-2004, 23.37.33   #3
Italia 1
Forumzoniano Maestro
 
L'avatar di Italia 1
 
Data registrazione: 12-01-2004
Messaggi: 5,079
Post

dall'unica prova che ho fatto (geforce fx 5950, driver 60.72, a7v600 ecc. come da firma), i nuovi driver hanno peggiorato in modo incredibile il funzionamento del gioco "Need for speed underground". 10 fps non mi erano mai capitati... rimetto i 56.72 ufficiali

pc per gioco:; Pc per casa: abit kt7a-raid, 80 gb maxtor, geforce 2mx400 + voodoo 2, athlon 1200@1333
Italia 1 non è connesso   Rispondi citando
Vecchio 25-04-2004, 08.23.18   #4
Glide
Web Admin
 
L'avatar di Glide
 
Data registrazione: 08-11-2001
Residenza: Napoli & 3dfxzone
Messaggi: 36,953
Post

Many tnx per il report

Ciao ciao

Glide non è connesso   Rispondi citando
Rispondi

Social Network - Segnala e condividi questa discussione

Strumenti discussione
Modalità visualizzazione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Vai al forum


Tutti gli orari sono GMT +1. Adesso sono le 21.39.46.


ForumZone.it è la Community dei lettori di 3dfxzone.it, AMDZone.it, ATIZone.it, HWSetup.it, NVIDIAZone.it e UnixZone.it.
ForumZone.it è servita da vBulletin - Copyright ©2000 - 2020 Jelsoft Enterprises Ltd.
E' vietata la riproduzione non autorizzata del contenuto informativo e grafico.
Puoi porre un quesito e segnalare abusi scrivendo alla Redazione.
Norme sulla Privacy degli utenti di ForumZone.it.