3dfxzone.it AMDZone.it ATIZone.it HWSetup.it NVIDIAZone.it UnixZone.it 3dfxzone.it Community
Forumzone Community
Torna indietro   Forumzone Community > » Piattaforme hardware » Schede video > Schede video e GPU AMD & ATI
Registrazione Ricerca Messaggi recenti Contrassegna i forum come già letti Utenti FAQ Regolamento
In primo piano

Schede video e GPU AMD & ATI Discussioni sulle schede video basate sulle gpu ATI Radeon

Rispondi
 
Strumenti discussione Modalità visualizzazione
Vecchio 28-10-2004, 11.32.07   #1
Max_R
Forumzoniano Maestro
 
Data registrazione: 22-08-2004
Messaggi: 9,497
Exclamation Problemi con Radeon

Salve ragazzi,
da qualche settimana fino a ieri il computer di casa in maniera casuale andava irrimediabilmente in crash (all'inizio soprattutto nella lettura dei DVD) con spegnimento del monitor e scarica nelle casse audio fino così ho avviato una sessione a case aperto ed ho potuto notare che muovendo leggermente la scheda video si poteva provocare il suddetto crash.
La prima cosa che ho fatto è stato smontare la scheda e rimontarla il che ha risolto il problema del tatto ma non quello del crash...
La seconda cosa è stata scaricare i nuovi catalyst (4.10) dal sito ati.com anche in virtù del fatto che i crash sono cominciati all'incirca con l'installazione dei 4.9: nulla!
I driver ed il software di controllo non vengono installati ed un messaggio suggerisce di settare come scheda generica e riprovare.
Disinstallati quindi tutti i driver la cheda è stata riconosciuta come pci standard quindi ho riprovato ma ancora nulla, il problema è che ora fa la stessa medesima cosa anche con i driver precedenti!!! eppure la scheda sembra riuscire a gestire le funzioni principali!
Oggi pomeriggio comincio col trasferirla su di un altro pc ma nel frattempo vorrei sapere se a qualcuno è già capitata una cosa simile e se possibile come ha risolto...
Grazie

P.s.
AMD Athlon Xp 3000+ @ 2100 (circa) e 1024mb ddr400 su Asus K7v600, Sapphire Radeon 9600 Atlantis 256mb
__________________
A cosa sto giocando?
Max_R non è connesso   Rispondi citando
Vecchio 30-10-2004, 13.45.47   #2
Max_R
Forumzoniano Maestro
 
Data registrazione: 22-08-2004
Messaggi: 9,497
Post

Ok, ho provato la scheda sul secondo pc e funzionava quindi ho optato per il formattone generale ed effettivamente ha funzionato
Purtroppo rimane il problema del crash ma avviene meno spesso o addirittura non avviene
__________________
A cosa sto giocando?
Max_R non è connesso   Rispondi citando
Rispondi

Social Network - Segnala e condividi questa discussione

Strumenti discussione
Modalità visualizzazione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Vai al forum


Tutti gli orari sono GMT +1. Adesso sono le 22.32.13.


ForumZone.it è la Community dei lettori di 3dfxzone.it, AMDZone.it, ATIZone.it, HWSetup.it, NVIDIAZone.it e UnixZone.it.
ForumZone.it è servita da vBulletin - Copyright ©2000 - 2020 Jelsoft Enterprises Ltd.
E' vietata la riproduzione non autorizzata del contenuto informativo e grafico.
Puoi porre un quesito e segnalare abusi scrivendo alla Redazione.
Norme sulla Privacy degli utenti di ForumZone.it.