3dfxzone.it AMDZone.it ATIZone.it HWSetup.it NVIDIAZone.it UnixZone.it 3dfxzone.it Community
Forumzone Community
Torna indietro   Forumzone Community > » Piattaforme hardware » Schede video > Schede video e GPU AMD & ATI
Registrazione Ricerca Messaggi recenti Contrassegna i forum come già letti Utenti FAQ Regolamento
In primo piano

Schede video e GPU AMD & ATI Discussioni sulle schede video basate sulle gpu ATI Radeon

Rispondi
 
Strumenti discussione Modalità visualizzazione
Vecchio 13-11-2004, 06.14.51   #1
COSWORTH6K
Forumzoniano Esperto
 
L'avatar di COSWORTH6K
 
Data registrazione: 30-10-2002
Residenza: Gorizia
Messaggi: 1,649
Post Catalyst 4.12 beta

http://www2.ati.com/drivers/wxp-8-08-041110a-019199.exe

Drivers beta ottimizzati x half life 2

__________________
-----------------------
Moderatore 3DFX ZoNe
Powered by Voodoo 6000
COSWORTH6K non è connesso   Rispondi citando
Vecchio 15-11-2004, 11.06.50   #2
Glide
Web Admin
 
L'avatar di Glide
 
Data registrazione: 08-11-2001
Residenza: Napoli & 3dfxzone
Messaggi: 37,553
Post

Link per il download da Hardware Setup con le note ufficiali ATI: http://www.hwsetup.it/news/puntatore.php?uid=451[/url]
Glide non è connesso   Rispondi citando
Vecchio 22-11-2004, 12.26.29   #3
Amigamerlin
Moderatore
 
L'avatar di Amigamerlin
 
Data registrazione: 08-11-2001
Messaggi: 1,180
Post

al momento non avendo a disposizione Half Life 2 ho testato i suddetti driver con altro.
Utilizzando i 4.12 rilevo problematiche di rendering in Max Payne 2 mentre con Far Cry alcuni effetti sembrano monchi, oltre ad avere blocchi inconsulti quando la macchina lavora a risuluzione elevate 1280 x 1024 con Aniso 8x ed AA4x enabled.

Ho latresì notato un calo nella gestione delle tessiture in Doom3 con relativo decremento di performance e qualità.

Ho preferito reinstallare i 4.10 che allo stato mi sembrano molto più stabili.

Ciao a tutti





Questo messaggio è stato aggiornato da Amigamerlin il 22/11/2004 alle ore 13:27:19
__________________
Amigamerlin
3DFX Zone Administrator

... il Ritorno del RE.
Amigamerlin non è connesso   Rispondi citando
Vecchio 23-11-2004, 18.42.56   #4
Glide
Web Admin
 
L'avatar di Glide
 
Data registrazione: 08-11-2001
Residenza: Napoli & 3dfxzone
Messaggi: 37,553
Post

Tnx per il report gentile Amiga; anche se i misuristi si offenderanno (un campione non è mai unitario) mi sa che questa beta è da bocciare (e non sarebbe la prima...).

Ciao ciao

Glide non è connesso   Rispondi citando
Rispondi

Social Network - Segnala e condividi questa discussione

Strumenti discussione
Modalità visualizzazione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Vai al forum


Tutti gli orari sono GMT +1. Adesso sono le 08.54.10.


ForumZone.it è la Community dei lettori di 3dfxzone.it, AMDZone.it, ATIZone.it, HWSetup.it, NVIDIAZone.it e UnixZone.it.
ForumZone.it è servita da vBulletin - Copyright ©2000 - 2020 Jelsoft Enterprises Ltd.
E' vietata la riproduzione non autorizzata del contenuto informativo e grafico.
Puoi porre un quesito e segnalare abusi scrivendo alla Redazione.
Norme sulla Privacy degli utenti di ForumZone.it.