3dfxzone.it AMDZone.it ATIZone.it HWSetup.it NVIDIAZone.it UnixZone.it 3dfxzone.it Community
Forumzone Community
Torna indietro   Forumzone Community > » Piattaforme hardware » Schede video > Schede video e GPU AMD & ATI
Registrazione Ricerca Messaggi recenti Contrassegna i forum come già letti Utenti FAQ Regolamento
In primo piano

Schede video e GPU AMD & ATI Discussioni sulle schede video basate sulle gpu ATI Radeon

Rispondi
 
Strumenti discussione Modalità visualizzazione
Vecchio 14-12-2004, 10.14.48   #1
joeyce
Forumzoniano Novizio
 
Data registrazione: 14-12-2004
Messaggi: 1
Cool Via kt880 Incompatibile con Ati Radeon 9600xt

I driver di ati e quelli di via hanno un difetto di compatibilità molto strano.
Non si tratta di overclock hardware o simili, ma soltanto di un difetto software.

Secondo i miei test il driver di Via AGP 3.0/2.0 va in conflitto, con alcune risorse di sistema, con lo Smartgart di Ati.

Infatti se si dovessero installare i driver base di Ati tramite SP2 di windows xp, tutto funziona alla perfezione, e l'accellerazione grafica AGP verrebbe secondo Via gestita perfettamente da Bios, anche se questo spesso non succede.

Per controllare questa possibilità si lancia il programma di diagnostica directx, e si controlla se e' attivata la trama agp, naturalmente non si vedrebbe se sia a 4X a 8X oppure a 2X, sempre nella condizione di aver installato il driver di via compresi quelli di agp(i famosi Hyperion 4.1 version 4.55) e i driver base di wiindows Xp sp2.

Al contrario appena si installano i driver ati Catalyst completi, si ha una riduzione di accellerazione e fluidità della grafia, con continui reboot in schermata blu (errore driver ati ecc...ecc.. impossibile inizializzare il driver) e schermate Black.

Il responsabile di tutto cio' secondo i miei test è il driver di via AGP con quello di ATi, considerato che anche ati gestisce tramite il suo driver interno l'AGP, compreso D3D e OPENGL.

Quindi il dilemma e', chi deve gestine l'accellerazione grafica?

Il driver di Via con il suo Chipset e bios, oppure Ati?.
Nessuno ha risposto a questa domanda, almeno ne' Via nè Ati.

Come sempre accade hanno pensato di includere il driver AGP per facilitare la gestione dell'accelleratore.

E se non installiamo il driver AGP della scheda Ati?

Intanto dal mio test ho constatato che non puo'essere attivata l'accelerazione grafica Agp solo con il driver Ati, ma deve essere installato per forza il driver via, che attiva questa funzione via Chipset.

Per finire intanto sono aperto a qualsiasi commento e suggerimento, comunque credo almeno per ora di aver risolto il mio problema, in pratica ho disinstallato lo smartgart da apposita utility, (software ati che gestisce le funzionalità dell'accelleratoree grafico, compreso il monitoraggio).
Almeno in questo momento dopo quasi una settimana di lavoro ininterrotto, sempre se tutto non vada di nuovo in CRASH, ho una scheda grafica e una scheda Madre Al Top come direbbe Jonathan del GF5.

Aspetto vostri commenti e considerazioni!!!





Questo messaggio è stato aggiornato da joeyce il 14/12/2004 alle ore 11:23:08

Questo messaggio è stato aggiornato da joeyce il 14/12/2004 alle ore 11:26:48
joeyce non è connesso   Rispondi citando
Rispondi

Social Network - Segnala e condividi questa discussione

Strumenti discussione
Modalità visualizzazione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Vai al forum


Tutti gli orari sono GMT +1. Adesso sono le 05.08.15.


ForumZone.it è la Community dei lettori di 3dfxzone.it, AMDZone.it, ATIZone.it, HWSetup.it, NVIDIAZone.it e UnixZone.it.
ForumZone.it è servita da vBulletin - Copyright ©2000 - 2020 Jelsoft Enterprises Ltd.
E' vietata la riproduzione non autorizzata del contenuto informativo e grafico.
Puoi porre un quesito e segnalare abusi scrivendo alla Redazione.
Norme sulla Privacy degli utenti di ForumZone.it.