3dfxzone.it AMDZone.it ATIZone.it HWSetup.it NVIDIAZone.it UnixZone.it 3dfxzone.it Community
Forumzone Community
Torna indietro   Forumzone Community > » Piattaforme hardware » Schede video > Schede video e GPU AMD & ATI
Registrazione Ricerca Messaggi recenti Contrassegna i forum come già letti Utenti FAQ Regolamento
In primo piano

Schede video e GPU AMD & ATI Discussioni sulle schede video basate sulle gpu ATI Radeon

Rispondi
 
Strumenti discussione Modalità visualizzazione
Vecchio 26-02-2005, 10.57.31   #1
omni3d
Forumzoniano Novizio
 
Data registrazione: 26-02-2005
Residenza: Catania
Messaggi: 1
Post Pipelines disattivate 9800Se

Ho da poco provato ad attivare tramite softmod,le 4 pipelines inibite della mia 9800Se.Risulato :artefatti ovunque,monitor inguardabile.Praticamente inutilizzabile.
Ho provato tutti i driver possibili,Catalist,Omega,Dna....ma nulla da fare ,quandoi faccio il sofmod non ne vuole dapere di funzionare come si deve.
Ho letto da qualche parte che forse il mio problema è legato al fatto che le 4 pipelines (normalmente non attive)possono essere difettose.Ora se fosse cosi(cosa molto probabile)devo rassegnarmi o esiste qualche soluzione???
La cosa che piu' mi fa rabbia è che la 9500Pro che avevo prima(prima che mi lasciasse prematuramente)era mooolto piu' potente di questa ciofeca che stupidamente ho aquistato!!!!!Grazie a tutti e ciao.
omni3d non è connesso   Rispondi citando
Vecchio 26-02-2005, 11.25.25   #2
Manuelson
Moderatore
 
L'avatar di Manuelson
 
Data registrazione: 12-11-2001
Messaggi: 4,587
Post

mmm..se vedi gli artefatti, mi dispiace, ma all 99% la tua scheda video ha le altre 4 pipeline danneggiate..è una cosa abbastanza nella norma per una 9800se.. il restante 1% di possibilità tiene conto del fatto che magari non hai eseguito la procedura correttamente,ma direi che è da scartare, tenendo conto di tutti i tentativi da te effettuati..

Benvnuto in Forumzone!

__________________
Ciao Ciao da Manuelson powered by Athlon64 3800 X2 @2400mhz e Voodoo Tv! ;-) Voodoo Two? Yes I do..!
Manuelson non è connesso   Rispondi citando
Rispondi

Social Network - Segnala e condividi questa discussione

Strumenti discussione
Modalità visualizzazione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Vai al forum


Tutti gli orari sono GMT +1. Adesso sono le 08.48.53.


ForumZone.it è la Community dei lettori di 3dfxzone.it, AMDZone.it, ATIZone.it, HWSetup.it, NVIDIAZone.it e UnixZone.it.
ForumZone.it è servita da vBulletin - Copyright ©2000 - 2020 Jelsoft Enterprises Ltd.
E' vietata la riproduzione non autorizzata del contenuto informativo e grafico.
Puoi porre un quesito e segnalare abusi scrivendo alla Redazione.
Norme sulla Privacy degli utenti di ForumZone.it.