3dfxzone.it AMDZone.it ATIZone.it HWSetup.it NVIDIAZone.it UnixZone.it 3dfxzone.it Community
Forumzone Community
Torna indietro   Forumzone Community > » Piattaforme hardware » Schede video > Schede video e GPU AMD & ATI
Registrazione Ricerca Messaggi recenti Contrassegna i forum come già letti Utenti FAQ Regolamento
In primo piano

Schede video e GPU AMD & ATI Discussioni sulle schede video basate sulle gpu ATI Radeon

Rispondi
 
Strumenti discussione Modalità visualizzazione
Vecchio 04-03-2005, 13.22.14   #1
babystuta
Forumzoniano Novizio
 
Data registrazione: 04-03-2005
Messaggi: 3
Post XPERT VISION RADEON 9600 SERIES

Ciao a tutti, è la prima volta che posto un messaggio in questo forum e spero che (almeno) voi mi aiutate. Innanzitutto vi chiedo : comè la scheda video postata nel titolo ?
Me l'hanno regalata un mesetto fà e da allora mi succede una cosa stranissima : premetto che ho un P4 2.8 1giga di ram.
In alcuni giochi (es. needforspeed underg. 2, uefa ch.league) il video iniziale ed il gioco stesso si sono rallentati parecchio mentre in altri tutto funziona correttamente.
Cosa può essere ? Ho provati con diversi driver...ma nulla da fare....chi mi aiuta ?

Ciao
babystuta non è connesso   Rispondi citando
Vecchio 06-03-2005, 13.57.09   #2
peppos83
Moderatore
 
L'avatar di peppos83
 
Data registrazione: 24-09-2003
Residenza: Palermo
Messaggi: 3,954
Post

E una scheda discreta... Prova gli ultimi catalyst 5.2 e fammi saxe... A presto!!!

__________________
HD3850 - V5 5500pci(Tnx Amigamerlin) - SIS Mirage Graphics Sfidatemi
peppos83 non è connesso   Rispondi citando
Vecchio 06-03-2005, 14.41.56   #3
andreagiommi
Forumzoniano Guru
 
L'avatar di andreagiommi
 
Data registrazione: 17-09-2002
Messaggi: 2,883
Post

Ciao e benvenuto

Quando hai montato la scheda video, hai reinstallato il sistema operativo? il disco è deframmentato?


Ciao Ciao!





andreagiommi non è connesso   Rispondi citando
Vecchio 07-03-2005, 10.46.18   #4
babystuta
Forumzoniano Novizio
 
Data registrazione: 04-03-2005
Messaggi: 3
Post

allora : si i driver sono quelli 5.2 catalyst.

Per quanto riguarda il SO, no non l'ho formattato ... per il disco proverò a fare la deframmentazione.

ciao
alberto
babystuta non è connesso   Rispondi citando
Rispondi

Social Network - Segnala e condividi questa discussione

Strumenti discussione
Modalità visualizzazione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Vai al forum


Tutti gli orari sono GMT +1. Adesso sono le 09.24.47.


ForumZone.it è la Community dei lettori di 3dfxzone.it, AMDZone.it, ATIZone.it, HWSetup.it, NVIDIAZone.it e UnixZone.it.
ForumZone.it è servita da vBulletin - Copyright ©2000 - 2020 Jelsoft Enterprises Ltd.
E' vietata la riproduzione non autorizzata del contenuto informativo e grafico.
Puoi porre un quesito e segnalare abusi scrivendo alla Redazione.
Norme sulla Privacy degli utenti di ForumZone.it.