3dfxzone.it AMDZone.it ATIZone.it HWSetup.it NVIDIAZone.it UnixZone.it 3dfxzone.it Community
Forumzone Community
Torna indietro   Forumzone Community > » Piattaforme hardware » Schede video > Schede video e GPU AMD & ATI
Registrazione Ricerca Messaggi recenti Contrassegna i forum come già letti Utenti FAQ Regolamento
In primo piano

Schede video e GPU AMD & ATI Discussioni sulle schede video basate sulle gpu ATI Radeon

Rispondi
 
Strumenti discussione Modalità visualizzazione
Vecchio 06-07-2005, 11.11.53   #1
iaiuarmando
Forumzoniano Novizio
 
Data registrazione: 06-07-2005
Messaggi: 21
Post Crash sistema

Ciao mi sono appena iscritto al forum, spero che mi possiate essere di aiuto, e io un domani a voi.
Volevo sapere come mai quando gioco il mio sistema va in crash riavviandosi????
Ho pensato alla scheda video ma non penso forse è un problema di ram.
iaiuarmando non è connesso   Rispondi citando
Vecchio 06-07-2005, 11.37.34   #2
andreagiommi
Forumzoniano Guru
 
L'avatar di andreagiommi
 
Data registrazione: 17-09-2002
Messaggi: 2,883
Post

Ciao e benvenuto!

Le possibilità sono infinite... ma io partirei dalla cosa più semplice, cioè aggiornare i drivers togliendo quelli vecchi con drivercleaner. Ovviamente le dx devono essere aggiornate, così come tutto il sistema operativo.

Poi magari dicci anche che configurazione hai

Ciao Ciao!



andreagiommi non è connesso   Rispondi citando
Vecchio 06-07-2005, 12.01.06   #3
izio75
Forumzoniano Esperto
 
L'avatar di izio75
 
Data registrazione: 17-11-2001
Residenza: Pisa
Messaggi: 872
Post

Ciao iaiuarmando,

e benvenuto,

puoi fornirci qualche info sulla configurazione del tuo PC?

ti consiglio anche di verificare le temperature di funzionamento del PC ..............questi caldi richiedono un raffreddamneto adeguato.

Ciao a presto

__________________
Asus P5K-E
Intel® Core™2 Q6600
Cellshock Value DDRII 667
OCZ PowerStream 520W PSU
PNY 8800 GTS
SB Audigy
Thermaltake TSUNAMI
izio75 non è connesso   Rispondi citando
Vecchio 06-07-2005, 12.22.51   #4
iaiuarmando
Forumzoniano Novizio
 
Data registrazione: 06-07-2005
Messaggi: 21
Post

ciao e grazie di avermi risposto.
Ora o messo gli omega sulla mia ati radeon 9200 128mb DDR e sembra che vanno meglio.
iaiuarmando non è connesso   Rispondi citando
Vecchio 06-07-2005, 12.29.36   #5
iaiuarmando
Forumzoniano Novizio
 
Data registrazione: 06-07-2005
Messaggi: 21
Post

P4P800
Pentium 4 2.60Ghz Ht
512mb ram
ati radeon 9200 128mb

diciamo che 2 anni fa era un bel pc!!!!
iaiuarmando non è connesso   Rispondi citando
Vecchio 06-07-2005, 13.38.15   #6
goriath
Forumzoniano Guru
 
L'avatar di goriath
 
Data registrazione: 24-11-2004
Residenza: Formia (LT)
Messaggi: 4,751
Post

Si era un buon pc (abbiamo una config simile)

Comunque adesso come va? Facci sapere

__________________
OLD SCHOOL: Because it was done right the first time
/!\ PM box piena: per contattarmi inviatemi una mail
goriath non è connesso   Rispondi citando
Vecchio 06-07-2005, 13.42.07   #7
iaiuarmando
Forumzoniano Novizio
 
Data registrazione: 06-07-2005
Messaggi: 21
Post

Va molto meglio, ora sto cercando delle guide per oc,
potresti darmi dei suggerimenti??????????
te ne sarei molto grato
iaiuarmando non è connesso   Rispondi citando
Vecchio 06-07-2005, 22.37.11   #8
Italia 1
Forumzoniano Maestro
 
L'avatar di Italia 1
 
Data registrazione: 12-01-2004
Messaggi: 5,079
Post

a me faceva lo stesso tempo fa col barton 2500+ portato a 3200+, poi ho scoperto che era l'alimentatore...
Italia 1 non è connesso   Rispondi citando
Vecchio 07-07-2005, 08.45.36   #9
andreagiommi
Forumzoniano Guru
 
L'avatar di andreagiommi
 
Data registrazione: 17-09-2002
Messaggi: 2,883
Post

Citazione:
a me faceva lo stesso tempo fa col barton 2500+ portato a 3200+, poi ho scoperto che era l'alimentatore...
e hai risolto?

Ciao Ciao!



andreagiommi non è connesso   Rispondi citando
Vecchio 07-07-2005, 10.26.57   #10
iaiuarmando
Forumzoniano Novizio
 
Data registrazione: 06-07-2005
Messaggi: 21
Post

sembra di si!
Grazie della molta attenzione
iaiuarmando non è connesso   Rispondi citando
Rispondi

Social Network - Segnala e condividi questa discussione

Strumenti discussione
Modalità visualizzazione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Vai al forum


Tutti gli orari sono GMT +1. Adesso sono le 09.51.55.


ForumZone.it è la Community dei lettori di 3dfxzone.it, AMDZone.it, ATIZone.it, HWSetup.it, NVIDIAZone.it e UnixZone.it.
ForumZone.it è servita da vBulletin - Copyright ©2000 - 2020 Jelsoft Enterprises Ltd.
E' vietata la riproduzione non autorizzata del contenuto informativo e grafico.
Puoi porre un quesito e segnalare abusi scrivendo alla Redazione.
Norme sulla Privacy degli utenti di ForumZone.it.