3dfxzone.it AMDZone.it ATIZone.it HWSetup.it NVIDIAZone.it UnixZone.it 3dfxzone.it Community
Forumzone Community
Torna indietro   Forumzone Community > » Piattaforme hardware » Schede video > Schede video e GPU AMD & ATI
Registrazione Ricerca Messaggi recenti Contrassegna i forum come già letti Utenti FAQ Regolamento
In primo piano

Schede video e GPU AMD & ATI Discussioni sulle schede video basate sulle gpu ATI Radeon

Rispondi
 
Strumenti discussione Modalità visualizzazione
Vecchio 17-08-2005, 09.30.21   #1
COSWORTH6K
Forumzoniano Esperto
 
L'avatar di COSWORTH6K
 
Data registrazione: 30-10-2002
Residenza: Gorizia
Messaggi: 1,649
Post Catalyst 5.8 out

Win xp/2k

http://www.hwupgrade.it/software_dl2.php?id=2402&url=1

-Battlefield 2: Geometry corruption or missing textures are no longer noticed when playing the game for an extended period of time under Windows XP with an ATI Radeon® X800 XT installed
-3D Mark03: Enabling Powerplay mode and running the 3DMark03 or 05 in a loop no longer results in an error message being displayed
-Area51_2.3dc: Playing the game under Windows XP no longer results in the NPC and guns appearing distorted, flashing or missing. Further the polygons no longer pop in and out of the display
-GTA: Vice City: Setting the desktop and the game display option to 1024x768 32bpp and attempting to play the game under Windows XP MCE, no longer results in an Invalid Pixel Format message being displayed after approximately 5 minutes of game play
-Lineage 2: Playing the game under Windows XP no longer results in display corruption being noticed
-Movie Maker 2: Connecting an external video source using the S-video composite connectors, no longer results in the Movie Maker 2 application intermittently failing to capture video, when selecting the Capture from Video Source
-MU Online: Opening a chat window and playing the on-line game no longer results in hesitation being noticed when pressing the Enter key
-Quake 3: Enabling SmartShader™ followed by attempting to do a mode change while playing the game, no longer results in the game failing to respond
Star Wars Knights of the Old Republic: Running the Dantoonie level of the game no longer result in hesitation being noticed
-Terathon: Starting the Terathon 3D engine and selecting a single player demo, no longer results in the 3D engine failing to respond under Windows XP
Trackmania Sunrise: Playing the game under Windows XP no longer results in the operating system failing to respond, when attempting to exit the game after leaving the PC idle for an extended period of time
-Warcraft III: Playing the game under Windows XP with the display rotated by 90 degrees CCW, no longer results in display corruption being noticed
Performing an overwrite of the video driver install, no longer results in the Hydravision Multidesk feature being unable to load
-Video mode and Overscan can now be enabled when connecting a TV as the secondary display device and setting the display resolution to 640x480 32bpp 60Hz and extending the desktop
-The Select by Signal Format is now the default setting when connecting a TV to an ATI display adapter
Catalyst™ Control Center: Updates to saved profiles is now available
-Catalyst™ Control Center: Connecting a TV using the S-Video connector no longer results in the Apply button found in the TV properties of the Catalyst Control Center being active when no changes are made to the TV properties
-Catalyst™ Control Center: An intermittent service error message is no longer displayed when starting up the Windows XP MCE operating system
-Connecting a TV as the secondary display device and a CRT as the primary display device, no longer results in the Video mode and Overscan option not functioning properly when extended desktop is enabled
-Catalyst™ Control Center: Double clicking anywhere on the Catalyst™ Control Center background after changing the color correction to the Full Screen 3D option no longer results in a full screen preview
-Hesitation is no longer noticed when attempting to resume from an S3 or S4 state with Analog tv
-Random display corruption is no longer noticed when playing a raw audio/video capture for the first time
Configuring Windows Media Encoder 9 as ATI AVStream Analog capture and ATI AVStream Analog Audio capture, followed by selecting a TV channel as input, no longer results in the both the Input and Output windows going black when Start Encoding is clicked
-The DVB-T channel scan time no longer appears to be slow
-Catalyst™ Control Center: Graphic truncation is no longer noticed under the Desktop and Display Setup of the Display Manager, in the German edition of the Catalyst Control Center
-Catalyst™ Control Center: The text found in the Overlay/VIDEOVISION section of the Catalyst™ Control Center is no longer cut-off for the Turkish edition of the Catalyst™ Control Center
-Setting the desktop resolution to 1024x768 32bpp and using the DVI connector to hot-plug an HDMI display device, no longer results in an error message being displayed
-Using the ATI recommended speed option found in the Overdrive™ tab of the Catalyst™ Control Center, no longer results in the engine and memory clock values being the same as the default values
-Using the DVI connector for a DFP display device, and the S-Video connector for a TV, no longer results in the driver returning the wrong display mappings when unplugging the DFP display device and extended desktop is enabled
-Catalyst™ Control Center: The Set Desktop Area To, is no longer enabled and the resolution list is no longer available, when hot-unplugging a secondary display device under Windows XP
-Playing an MPEG file on a secondary display device that is connected to the DVI port, no longer results in the lower portion of the playback window being missing
Hesitation in the Aquarium screen saver is no longer noticed when the ATI Multimedia Center™ is running
-Using a limited account under Windows XP and changing the SmartShader™ aspect from none to black and white, no longer results in a general protection fault
-Creating a custom hot-key for rotation no longer results in the custom hot-key to become unavailable for the secondary display device, when extended desktop is enabled and both display devices are set to 1280x1024


__________________
-----------------------
Moderatore 3DFX ZoNe
Powered by Voodoo 6000
COSWORTH6K non è connesso   Rispondi citando
Rispondi

Social Network - Segnala e condividi questa discussione

Strumenti discussione
Modalità visualizzazione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Vai al forum


Tutti gli orari sono GMT +1. Adesso sono le 10.02.07.


ForumZone.it è la Community dei lettori di 3dfxzone.it, AMDZone.it, ATIZone.it, HWSetup.it, NVIDIAZone.it e UnixZone.it.
ForumZone.it è servita da vBulletin - Copyright ©2000 - 2020 Jelsoft Enterprises Ltd.
E' vietata la riproduzione non autorizzata del contenuto informativo e grafico.
Puoi porre un quesito e segnalare abusi scrivendo alla Redazione.
Norme sulla Privacy degli utenti di ForumZone.it.