3dfxzone.it AMDZone.it ATIZone.it HWSetup.it NVIDIAZone.it UnixZone.it 3dfxzone.it Community
Forumzone Community
Torna indietro   Forumzone Community > » Piattaforme hardware » Schede video > Schede video e GPU AMD & ATI
Registrazione Ricerca Messaggi recenti Contrassegna i forum come già letti Utenti FAQ Regolamento
In primo piano

Schede video e GPU AMD & ATI Discussioni sulle schede video basate sulle gpu ATI Radeon

Rispondi
 
Strumenti discussione Modalità visualizzazione
Vecchio 22-02-2002, 12.01.18   #1
pirataz
Forumzoniano Novizio
 
Data registrazione: 04-02-2002
Messaggi: 1
Post Problema con ATI 3D rage LT pro su portatile

Salve a tutti.
Con winME e ultimi driver disponibili, scaricati direttamente dal sito della
Ati, riesco a visualizzare sulla TV, tramite apposito cavo, lo schermo del
mio portatile a colori (standar PAL europeo) per delle presentazioni di
lavoro.

Se uso WindowsXp, nella TV si vede in bianco e nero.
Con questi driver nn è possibile modificare lo standar televisivo che è
impostato a NTSC, a differenza dei driver di WinME, in quanto nn è presente
l'apposita interfaccia di comando per cambiare tale settaggio.

Eistono dei driver (tipo gli omegadriver) che vadano bene per la suddeta
scheda e/o degli appositi programmi che mi permettano di cambiare da NTSC a
PAL, oppure se si può intervenire direttamente nel registro di windows ( e
in tal caso dove?).


Grazie.


--
Alberto
www.zilaghe.it
Fotografie della Sardegna
pirataz non è connesso   Rispondi citando
Vecchio 23-02-2002, 11.39.49   #2
Joshua
Moderatore
 
L'avatar di Joshua
 
Data registrazione: 08-11-2001
Residenza: Napoli
Messaggi: 556
Post

Ciao pirataz,
l' impostazione dello standard TV è attuabile solo via driver, come hai avuto modo di verificare in maniera soddisfacente con Windows Millennium.
Solo con una release che in Windows XP supporti il segnale di uscita in versione PAL puoi risolvere.
(la tua scheda paga come molte altre la pessima qualità dei software di configurazione per Windows XP...)

__________________
===================
Moderatore su Forumzone
===================
Powered by VTech mb520N, Pentium 233MMX, Quantum KA 9.1Gb, Millennium 2, Voodoo2 SLI
Joshua non è connesso   Rispondi citando
Rispondi

Social Network - Segnala e condividi questa discussione

Strumenti discussione
Modalità visualizzazione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Vai al forum


Tutti gli orari sono GMT +1. Adesso sono le 19.44.46.


ForumZone.it è la Community dei lettori di 3dfxzone.it, AMDZone.it, ATIZone.it, HWSetup.it, NVIDIAZone.it e UnixZone.it.
ForumZone.it è servita da vBulletin - Copyright ©2000 - 2020 Jelsoft Enterprises Ltd.
E' vietata la riproduzione non autorizzata del contenuto informativo e grafico.
Puoi porre un quesito e segnalare abusi scrivendo alla Redazione.
Norme sulla Privacy degli utenti di ForumZone.it.