3dfxzone.it AMDZone.it ATIZone.it HWSetup.it NVIDIAZone.it UnixZone.it 3dfxzone.it Community
Forumzone Community
Torna indietro   Forumzone Community > » Piattaforme hardware » Schede video > Schede video e GPU AMD & ATI
Registrazione Ricerca Messaggi recenti Contrassegna i forum come già letti Utenti FAQ Regolamento
In primo piano

Schede video e GPU AMD & ATI Discussioni sulle schede video basate sulle gpu ATI Radeon

Rispondi
 
Strumenti discussione Modalità visualizzazione
Vecchio 10-02-2003, 21.54.56   #1
izio75
Forumzoniano Esperto
 
L'avatar di izio75
 
Data registrazione: 17-11-2001
Residenza: Pisa
Messaggi: 872
Post New ATI Catalyst 3.1 Drivers

WinXP Version: 6.14.01.6292


Win2k Version: 6.14.01.6292


Win98/ME Version: 4.14.01.9082


ATI Control Panel Version: 6.14.10.4019


And the fixlist is as follows:
Running the Retest All option found in the SMARTGART tab no longer results in the AGP setting not returning to its original default value of 4X (Windows XP)
Dragging a DVD playback window back and forth between the extended desktop and primary desktop no longer results in display corruption in the DVD playback window (Windows XP)
Setting the display to 1024x768 32bpp followed by changing the AGP speed setting in the Smartgart Control Panel no longer results in the new speed setting not taking effect (Windows XP)
Running Nascar 2003 and switching the render option to OpenGL, followed by selecting the ShadowChange replay option no longer results in display corruption of the shadow (Windows XP)
Running the game Dungeon Siege with the display set to 1024x768 32bpp and AntiAliasing enabled no longer results in texture corruption (Windows XP)
Enabling the TVOut option no longer results in display corruption on both the TV and CRT displays (Windows XP)
Ending a 3DS Max session under Windows XP with the RADEON™ 9700 installed no longer results in the Task Manager indicating that the 3DS Max session is still running (Windows XP)
Selecting the female option within the game Neverwinter Nights no longer results in the system not responding (Windows 2000)
Playing the game Mafia, with the display set to 1024x768 32bpp and details set to high, no longer results in the graphics flickering and display corruption (Windows ME)
Running the game Need for Speed Hot Pursuit 2 with all options set to maximum and the display set to 1024x768 32bpp results in a system hang (Windows ME)
For more details on what's fixed & issues, click here.





__________________
Asus P5K-E
Intel® Core™2 Q6600
Cellshock Value DDRII 667
OCZ PowerStream 520W PSU
PNY 8800 GTS
SB Audigy
Thermaltake TSUNAMI
izio75 non è connesso   Rispondi citando
Vecchio 11-02-2003, 13.22.14   #2
Glide
Web Admin
 
L'avatar di Glide
 
Data registrazione: 08-11-2001
Residenza: Napoli & 3dfxzone
Messaggi: 37,370
Post

Grazie per la segnalazione izio75: tra l'altro pare che questa release farà moolto felici i possessori di Radeon 9500 e superiori

Ciao ciao

Glide non è connesso   Rispondi citando
Vecchio 12-02-2003, 18.40.01   #3
asso87
Forumzoniano Esperto
 
L'avatar di asso87
 
Data registrazione: 25-04-2002
Residenza: Latina pr.
Messaggi: 1,143
Post

Volevo solo dire che gli ho messi e mi vanno molto bene riguadagnando in prestazioni sulle dx 9!

Amd athlon 1800+ XP 256Mb ddr333 Msi Kt3Ultra Hd 40gb Sapphire radeon 9000 atlantis.
__________________
ASUS A6750KLH
AMD Turion 64 MT30,HDD 60Gb,512Mb DDR, NVIDIA GeForce Go6200 256Mb TurboCache,15,4” WXGA Color Shine,webcam 1.3 integrata,Card Reader 4 in 1,Wireless LAN standard 802.11 b/g,Firewire IEEE 1394,porta SPDIF e S-Video,DVD-RW DoubleLayer.
asso87 non è connesso   Rispondi citando
Vecchio 12-02-2003, 23.52.16   #4
GynoDroghi
Moderatore
 
L'avatar di GynoDroghi
 
Data registrazione: 28-12-2001
Residenza: Pisa
Messaggi: 631
Post

effettivamente da quello che leggo sembrerebbero + veloci dell'accoppiata dx8.1 catalyst 2.5.... quasi quasi me li provo

__________________
Powered by: E8500, Q5PRO, 2GB ddr2 1066, 2 X WD Raptor 36gb RAID 0, Seagate 7200.10 320gb, 4850 512mb, Pctv pro, SkyStar 2, Pioneer DVR-111D, CRT LG Flatron F900P 19'....
GynoDroghi non è connesso   Rispondi citando
Rispondi

Social Network - Segnala e condividi questa discussione

Strumenti discussione
Modalità visualizzazione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Vai al forum


Tutti gli orari sono GMT +1. Adesso sono le 10.09.45.


ForumZone.it è la Community dei lettori di 3dfxzone.it, AMDZone.it, ATIZone.it, HWSetup.it, NVIDIAZone.it e UnixZone.it.
ForumZone.it è servita da vBulletin - Copyright ©2000 - 2020 Jelsoft Enterprises Ltd.
E' vietata la riproduzione non autorizzata del contenuto informativo e grafico.
Puoi porre un quesito e segnalare abusi scrivendo alla Redazione.
Norme sulla Privacy degli utenti di ForumZone.it.