3dfxzone.it AMDZone.it ATIZone.it HWSetup.it NVIDIAZone.it UnixZone.it 3dfxzone.it Community
Forumzone Community
Torna indietro   Forumzone Community > » Piattaforme hardware » Schede video > Schede video e GPU AMD & ATI
Registrazione Ricerca Messaggi recenti Contrassegna i forum come già letti Utenti FAQ Regolamento
In primo piano

Schede video e GPU AMD & ATI Discussioni sulle schede video basate sulle gpu ATI Radeon

Rispondi
 
Strumenti discussione Modalità visualizzazione
Vecchio 16-03-2002, 01.27.35   #1
goose
Forumzoniano Novizio
 
Data registrazione: 15-03-2002
Messaggi: 2
Post Quali driver ??

ciao a tutti.
Volevo da voi un consiglio, ho una radeon 8500 che driver devo mettere, attualmente ho i 4.13.7191
io uso esclusivamente Falcon 4.0, e se devo dire la verità mi aspettavo qualcosa di + da questa scheda...oppure sono i driver che ho che sono vecchi ??
Poi volevo sapere come devo fare x installare i nuovi driver, li metto sopra quelli già esistenti ?? scusate la mia ignoranza
P 3 800Mhz
384 Mb
Radeon 8500
Win 98Se
goose non è connesso   Rispondi citando
Vecchio 17-03-2002, 18.48.36   #2
Joshua
Moderatore
 
L'avatar di Joshua
 
Data registrazione: 08-11-2001
Residenza: Napoli
Messaggi: 556
Post

Non credo sia colpa della Radeon in sè ma della configurazione hardware e software che non è al massimo...

La release del driver che hai installato non è male...tuttavia ti consiglio di scaricare la versione 4.13.9009 che è WHQL oltre ad essere quella ufficiale più aggiornata.

Per l' installazione dell' aggiornamento devi:

- Rimuovere il vecchio driver (4.13.7189) da Installazione applicazioni

- Dopo il riavvio lanci il setup dei 9009

Importante: provvedi a configurare correttamente anche il chipset della mainboard.
Consulta in tal senso la sezione schede madri del sito.
Troverai infine i drivers 4.13.9009 e DirectX 8.1 (da essi richieste) nelle rispettive sezioni di 3dfxzone.it

Ciao

__________________
===================
Moderatore su Forumzone
===================
Powered by VTech mb520N, Pentium 233MMX, Quantum KA 9.1Gb, Millennium 2, Voodoo2 SLI
Joshua non è connesso   Rispondi citando
Vecchio 18-03-2002, 00.53.52   #3
goose
Forumzoniano Novizio
 
Data registrazione: 15-03-2002
Messaggi: 2
Post

ti ringrazio moltissimo x la risposta, allora proverò a mettere 9009.
Ciao grazie ancora Goose
goose non è connesso   Rispondi citando
Vecchio 22-03-2002, 12.02.40   #4
Glide
Web Admin
 
L'avatar di Glide
 
Data registrazione: 08-11-2001
Residenza: Napoli & 3dfxzone
Messaggi: 37,654
Post

Nel frattempo sono divenuti disponibili anche i 4.13.9021 per Windows 9X/ME che a mio parere pagano, rispetto ai 9009, solo la mancanza dell' ufficialità ATI ma possono vantare altresì migliori prestazioni con i titoli più recenti in OpenGL (rispetto ai 9009 è stato aggiornato OpenGL ICD ) e un' OTTIMA stabilità.

Glide non è connesso   Rispondi citando
Rispondi

Social Network - Segnala e condividi questa discussione

Strumenti discussione
Modalità visualizzazione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Vai al forum


Tutti gli orari sono GMT +1. Adesso sono le 17.52.23.


ForumZone.it è la Community dei lettori di 3dfxzone.it, AMDZone.it, ATIZone.it, HWSetup.it, NVIDIAZone.it e UnixZone.it.
ForumZone.it è servita da vBulletin - Copyright ©2000 - 2020 Jelsoft Enterprises Ltd.
E' vietata la riproduzione non autorizzata del contenuto informativo e grafico.
Puoi porre un quesito e segnalare abusi scrivendo alla Redazione.
Norme sulla Privacy degli utenti di ForumZone.it.