3dfxzone.it AMDZone.it ATIZone.it HWSetup.it NVIDIAZone.it UnixZone.it 3dfxzone.it Community
Forumzone Community
Torna indietro   Forumzone Community > » Piattaforme hardware » Schede video > Schede video e GPU AMD & ATI
Registrazione Ricerca Messaggi recenti Contrassegna i forum come già letti Utenti FAQ Regolamento
In primo piano

Schede video e GPU AMD & ATI Discussioni sulle schede video basate sulle gpu ATI Radeon

Rispondi
 
Strumenti discussione Modalità visualizzazione
Vecchio 18-03-2003, 22.46.50   #1
andrewu
Forumzoniano Novizio
 
L'avatar di andrewu
 
Data registrazione: 08-11-2002
Messaggi: 123
Thumbs down Ati Radeon e Max Payne

Ho provato a giocare cn Max Payne sia cn una Radeon 9000 che con una 9100 e nn sono riuscito a farlo partire, anzi il filmato iniziale parte, ma quando arriva al primo episodio torna o windows, che cosa è?(ho provato anche a cambiare versione dei Catalyst, ma niente)

AMD Atlhon 2000xp,Polaris400 KT400,256Mb 333mhz,Sapphire Radeon 9100 128DDR, Hitachi 61.49
__________________
Amd 2600@3200xpBarton, Gigabyte 7N400 PRO2+3D Cooler-PRO,Enermax EG651P 550W,512Mb Dual channel 400Mhz,Sapphire Radeon 9600XT 256Mb,Raid0 HITACHI 7K250 80Gb SATA,41Gb IBM,Pioneer DVD-ROM 120 e DVD-RW 107D,Liteon 24102b,Relisys 19",WinXp Pro
andrewu non è connesso   Rispondi citando
Vecchio 18-03-2003, 22.48.18   #2
andrewu
Forumzoniano Novizio
 
L'avatar di andrewu
 
Data registrazione: 08-11-2002
Messaggi: 123
Post

Dimenticavo: WinXp Catalyst 3.2 Directx 9
__________________
Amd 2600@3200xpBarton, Gigabyte 7N400 PRO2+3D Cooler-PRO,Enermax EG651P 550W,512Mb Dual channel 400Mhz,Sapphire Radeon 9600XT 256Mb,Raid0 HITACHI 7K250 80Gb SATA,41Gb IBM,Pioneer DVD-ROM 120 e DVD-RW 107D,Liteon 24102b,Relisys 19",WinXp Pro
andrewu non è connesso   Rispondi citando
Vecchio 19-03-2003, 07.26.30   #3
izio75
Forumzoniano Esperto
 
L'avatar di izio75
 
Data registrazione: 17-11-2001
Residenza: Pisa
Messaggi: 872
Post

prova ad installare la patch di max paybe che credo sia giunta alla versone 1.5


Ciao Ciao

__________________
Asus P5K-E
Intel® Core™2 Q6600
Cellshock Value DDRII 667
OCZ PowerStream 520W PSU
PNY 8800 GTS
SB Audigy
Thermaltake TSUNAMI
izio75 non è connesso   Rispondi citando
Vecchio 19-03-2003, 12.07.54   #4
feia.feia
Forumzoniano Smanettone
 
L'avatar di feia.feia
 
Data registrazione: 01-11-2002
Residenza: Marcellina
Messaggi: 422
Post

Attenti!
Non installate la 1.5 ma la 1.2, perchè spesso la 1.5 , che controlla se hai il cd pirata, non fa partire nemmeno l'originale, come è successo a me!

__________________
POWERED BY ASUS P5K,Intel Core2 Duo e6750, 6 Gb Corsair Xms 6400 4-4-12,Sapphire Radeon HD 4850 512MB, HDD Wd Caviar 400Gb GB, Samung HD502 500GB, WD Caviar Green 500GB
feia.feia non è connesso   Rispondi citando
Vecchio 19-03-2003, 18.56.14   #5
izio75
Forumzoniano Esperto
 
L'avatar di izio75
 
Data registrazione: 17-11-2001
Residenza: Pisa
Messaggi: 872
Post

ma daiiii

incredibile ora manco gli originaliii

__________________
Asus P5K-E
Intel® Core™2 Q6600
Cellshock Value DDRII 667
OCZ PowerStream 520W PSU
PNY 8800 GTS
SB Audigy
Thermaltake TSUNAMI
izio75 non è connesso   Rispondi citando
Vecchio 20-03-2003, 15.12.32   #6
andrewu
Forumzoniano Novizio
 
L'avatar di andrewu
 
Data registrazione: 08-11-2002
Messaggi: 123
Post

Ok grazie..proverò e vi farò sapere
__________________
Amd 2600@3200xpBarton, Gigabyte 7N400 PRO2+3D Cooler-PRO,Enermax EG651P 550W,512Mb Dual channel 400Mhz,Sapphire Radeon 9600XT 256Mb,Raid0 HITACHI 7K250 80Gb SATA,41Gb IBM,Pioneer DVD-ROM 120 e DVD-RW 107D,Liteon 24102b,Relisys 19",WinXp Pro
andrewu non è connesso   Rispondi citando
Vecchio 20-03-2003, 19.02.03   #7
Glide
Web Admin
 
L'avatar di Glide
 
Data registrazione: 08-11-2001
Residenza: Napoli & 3dfxzone
Messaggi: 37,665
Post

Hai personalizzato le impostazioni dei Catalyst da pannello di controllo?

Ciao ciao

Glide non è connesso   Rispondi citando
Rispondi

Social Network - Segnala e condividi questa discussione

Strumenti discussione
Modalità visualizzazione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Vai al forum


Tutti gli orari sono GMT +1. Adesso sono le 21.07.56.


ForumZone.it è la Community dei lettori di 3dfxzone.it, AMDZone.it, ATIZone.it, HWSetup.it, NVIDIAZone.it e UnixZone.it.
ForumZone.it è servita da vBulletin - Copyright ©2000 - 2020 Jelsoft Enterprises Ltd.
E' vietata la riproduzione non autorizzata del contenuto informativo e grafico.
Puoi porre un quesito e segnalare abusi scrivendo alla Redazione.
Norme sulla Privacy degli utenti di ForumZone.it.