3dfxzone.it AMDZone.it ATIZone.it HWSetup.it NVIDIAZone.it UnixZone.it 3dfxzone.it Community
Forumzone Community
Torna indietro   Forumzone Community > » Piattaforme hardware » Schede video > Schede video e GPU AMD & ATI
Registrazione Ricerca Messaggi recenti Contrassegna i forum come già letti Utenti FAQ Regolamento
In primo piano

Schede video e GPU AMD & ATI Discussioni sulle schede video basate sulle gpu ATI Radeon

Rispondi
 
Strumenti discussione Modalità visualizzazione
Vecchio 05-11-2003, 18.35.32   #1
COSWORTH6K
Forumzoniano Esperto
 
L'avatar di COSWORTH6K
 
Data registrazione: 30-10-2002
Residenza: Gorizia
Messaggi: 1,649
Post Catalyst 3.9 ufficiali out!

http://ati.com/support/driver.html

Buon download

__________________
-----------------------
Moderatore 3DFX ZoNe
Powered by Voodoo 6000
COSWORTH6K non è connesso   Rispondi citando
Vecchio 05-11-2003, 20.27.46   #2
COSWORTH6K
Forumzoniano Esperto
 
L'avatar di COSWORTH6K
 
Data registrazione: 30-10-2002
Residenza: Gorizia
Messaggi: 1,649
Post

Ecco la lista delle novità!

Resolved Game Issues
This section provides information on game issues that have been resolved in the latest release of CATALYST™. These include the following:

Setting the display resolution to 1024x768 32bpp followed by playing Blade of Darkness with the game set to 1027x768 16bpp, and texture resolution set to max, no longer results in a flickering horizontal line of display corruption
Playing Morrowind under Windows XP with an ATI RADEON™ All-In-Wonder 9200 installed no longer results in parts of the boat image flashing and portions of the person's body being missing
The game Jedi Knight-Jedi Academy no longer fails to respond when enabling Anti-Aliasing to 4x or 6x
Choppy game play is no longer noticed with attempting to play the game Home World 2
The demo game Panzers no longer fails to respond when Anti-Aliasing is enabled under Windows XP with an ATI RADEON™ 8500 series card installed
Setting the ATI 3D tab slider to Performance under Windows XP with a RADEON™ 9800 series card installed no longer results in display corruption when playing the game Grand Prix 4
Setting the game Flight Simulator 2004 to display at 1024x768 or 1280x1024 followed by starting a new flight no longer results in the menu being flipped just before the new flight is about to begin
Setting the display resolution to 1024x768 32bpp followed by setting the Indy Car demo display option to 1600x1200 32bpp and setting the detail to high no longer results in the fence and car's shadows flashing
Setting the display resolution to 1024x768 32bpp and enabling Anti-Aliasing to 4x followed by configuring the game Race Driver to 1600x1200 32bpp no longer results in some of the race cars not being drawn properly
Attempting to start a new game of Links 2003 no longer results in the system rebooting
Serious Sam 2 is now able to detect OpenGL TRUFORM when set to Application Preference
Resolved Benchmark Issues
This section provides information on Benchmark issues that have been resolved in the latest release of CATALYST™. These include the following:

ChameleonMark no longer displays corruption on DX8-class products
Resolved CATALYST™ Driver Issues
This section provides information on CATALYST™ driver issues that have been resolved in the latest release of CATALYST™. These include the following:

The help files for the new VPU Recover feature no longer make reference to that feature as Smartsave
Connecting a TV as the secondary display and enabling extended desktop no longer results in display corruption on the primary display when attempting to change the colour mode and resolution when playing Serious Sam
Having two monitor connected with only one monitor being active no longer results in two monitors being seen as active in the Monitor tab of the Advanced Display Properties
Connecting both a CRT and a TV to an ATI RADEON™ 7200 series running in a Windows 9x environment no longer results in corrupted colours being displayed on the CRT
Setting the secondary CRT display to 1024x768 32bpp with extended desktop enabled no longer results in not being able to swap between the primary and secondary displays
DVD Region 2 playback no longer stutters during the beginning of the DVD under Windows 2000
Connecting both a CRT and a TV to an ATI RADEON™ 7200 series running in a Windows 9x environment no longer results in corrupted colours being displayed on the CRT
The incorrect display resolution and desktop size is no longer indicated when clicking on the ATI icon for the first time


__________________
-----------------------
Moderatore 3DFX ZoNe
Powered by Voodoo 6000
COSWORTH6K non è connesso   Rispondi citando
Vecchio 06-11-2003, 19.03.09   #3
af624726
Moderatore
 
L'avatar di af624726
 
Data registrazione: 08-01-2003
Residenza: Milano (sponda Inter)
Messaggi: 7,860
Post

li hai per caso provati? qualche "improve" degno di nota? io nn mi son trovato per nulla bene coi catalyst 3.8 (corruzione audio etc) e nn ho troppa voglia di smanettarci sopra ancora...
grazie mille!!
__________________
The Doctor: Think you've seen it all? Think again. Outside those doors, we might see anything. We could find new worlds, terrifying monsters, impossible things. And if you come with me... nothing will ever be the same again!
af624726 non è connesso   Rispondi citando
Vecchio 07-11-2003, 12.43.09   #4
Glide
Web Admin
 
L'avatar di Glide
 
Data registrazione: 08-11-2001
Residenza: Napoli & 3dfxzone
Messaggi: 37,551
Post

Il periodo relativamente breve tra il rilascio dei 3.8 e dei 3.9 rende imho molto valida l'ipotesi che i miglioramenti ci siano, almeno per colmare i problemi che le innovazioni implementate nei 3.8 potevano creare.

PS: non ho testato i 3.9 quindi il mio è solo un parere, però...

Ciao ciao

Glide non è connesso   Rispondi citando
Vecchio 07-11-2003, 20.43.21   #5
Khana
Forumzoniano Guru
 
L'avatar di Khana
 
Data registrazione: 26-11-2002
Messaggi: 3,139
Post

Adesso li installo e verifico se il famoso Bug dei 3.8 esisteva davvero o no.
Io non ho mai avuto problemi con le temperatura della Radeon o del tubo catodico del monitor, però a freddo, aprendo giochi OpenGL, il montor emetteva un fischio fastidioso per almeno 40 minuti.




__________________
Powered by


- non svegliate il can che morde -
Khana non è connesso   Rispondi citando
Vecchio 07-11-2003, 21.39.30   #6
COSWORTH6K
Forumzoniano Esperto
 
L'avatar di COSWORTH6K
 
Data registrazione: 30-10-2002
Residenza: Gorizia
Messaggi: 1,649
Post

Installati! nessun problema!!!!....a dire il vero non ne avevo neppure con il 3.8



Scritto Da - cosworth6k on 07 Novembre 2003 22:44:59
__________________
-----------------------
Moderatore 3DFX ZoNe
Powered by Voodoo 6000
COSWORTH6K non è connesso   Rispondi citando
Rispondi

Social Network - Segnala e condividi questa discussione

Strumenti discussione
Modalità visualizzazione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Vai al forum


Tutti gli orari sono GMT +1. Adesso sono le 17.36.13.


ForumZone.it è la Community dei lettori di 3dfxzone.it, AMDZone.it, ATIZone.it, HWSetup.it, NVIDIAZone.it e UnixZone.it.
ForumZone.it è servita da vBulletin - Copyright ©2000 - 2020 Jelsoft Enterprises Ltd.
E' vietata la riproduzione non autorizzata del contenuto informativo e grafico.
Puoi porre un quesito e segnalare abusi scrivendo alla Redazione.
Norme sulla Privacy degli utenti di ForumZone.it.