3dfxzone.it AMDZone.it ATIZone.it HWSetup.it NVIDIAZone.it UnixZone.it 3dfxzone.it Community
Forumzone Community
Torna indietro   Forumzone Community > » Piattaforme hardware » Schede video > Schede video e GPU AMD & ATI
Registrazione Ricerca Messaggi recenti Contrassegna i forum come già letti Utenti FAQ Regolamento
In primo piano

Schede video e GPU AMD & ATI Discussioni sulle schede video basate sulle gpu ATI Radeon

Rispondi
 
Strumenti discussione Modalità visualizzazione
Vecchio 05-07-2004, 10.46.41   #1
malachi
Forumzoniano Novizio
 
Data registrazione: 05-07-2004
Messaggi: 1
Angry problemi con sapphire ati 9600 128 mb

Salve a tutti, sono nuovo del forum.
Il mio problema e questo: ho comprato una nuova scheda ati 9600 128 mbsapphire, sostituendo la vecchia scheda nvidia abit siluro 64 mb. Ho montato la nuova scheda, ma una volta installato i driver questa inesorabilmente si rallenta intervallando schermate nere con relatva segnalazione di errore fino a bloccarsi. Dopo aver consultato varie guide e forum ho provato a far funzionare il pc aperto (cioè ho tolto la cover del case), questo ha cominciato a funzionare normalmente, comunque continuava a dare errori senza bloccarsi. A questo punto ho provato a far girare un gioco (fifa 2004) ed il pc, dopo varie sachermate nere, si è bloccato definitivamente.
Nell'odine mi hanno consigliato:
-sostituire l'alimentatore da 300w ad almeno 400w;
-aggiungere una ventola di raffreddamento, poichè forse la scheda si surriscalda, in effetti mi pare strano che la vecchia scheda aveva la sua ventolina, mentre questa ha solo le barrette metalliche.
- formattare il pc (win xp), soluzione che siceramente trovo abbastanza improponibile.
il mio pc:
Pentium 4 intel
scheda asus pv 800-x
ddr 512 mb
sBlaster Live
case alimentatore da 350watt.
Scusate se sono stato così prolisso, ma ho fatto un bel sacrificio per comprare questa scheda dopo vari mesi di consultazione di forum e newsgroup, quindi se proprio devo spendere altri soldi (se proprio li devo spendere) vorrei essere abbastanza sicuro di risolvere il problema.
Grazie in anticipo.
malachi non è connesso   Rispondi citando
Vecchio 05-07-2004, 11.31.28   #2
af624726
Moderatore
 
L'avatar di af624726
 
Data registrazione: 08-01-2003
Residenza: Milano (sponda Inter)
Messaggi: 7,860
Post

guarda, secondo me ci starebbe bene un formattone...
l'alimentatore che hai dovrebbe bastare, io ne ho uno da 300w (con una radeon 9000) e nn ho problema alcuno...
per quanto riguarda la scheda e il raffreddamento: dovrebbe funzionare senza ventole aggiuntive, se il problema si rivelasse essere quello mi farei cambiare la scheda perchè probabilmente difettosa...

__________________
The Doctor: Think you've seen it all? Think again. Outside those doors, we might see anything. We could find new worlds, terrifying monsters, impossible things. And if you come with me... nothing will ever be the same again!
af624726 non è connesso   Rispondi citando
Vecchio 07-07-2004, 17.16.38   #3
Khana
Forumzoniano Guru
 
L'avatar di Khana
 
Data registrazione: 26-11-2002
Messaggi: 3,139
Post

Io procederei in questo senso.
1 - rimuovi TUTTI i driver video che hai installato (preoccupati di controllare che siano stati correttamente rimossi i driver nVidia, poi rimuovi anche i driver ATi).
2 - dal gestore hardware rimuovi le schede video che hai segnalate come installate.
3 - mentre il PC è spento e smontato, applica alla 9600 una ventolina (basta una 6x6 centimetri, preoccupati solo di trovare un attacco sulla scheda madre; sono 3 pin metallici simili a quelli per la CPU fan; se li ha "finiti", normalmente nella confezione trovi un adattatore per il cavo di alimentazione degli Hard Disk). Controlla che il flusso d'aria vada verso il dissipatore (le barrette metalliche).
3 - rimonta la 9600 e accendi il PC.
4 - quando Windows XP ti dice che ha rivelato il nuovo hardware, annulla la procedura di installazione automatica.
5 - installa i Catalyst dal CD se non hai una connessione banda larga. Nel caso ce l'hai (DSL o Fibra), scarica dal sito ATi l'ultima versione dei Catalyst ed installa quella.
6 - fai dei test e segnala qui cosa succede.

P.S: per mantenere fresco il case all'interno, può essere utile aggiungere ventole di raffreddamento, nella fattispecie una davanti che tiri dentro aria fresca e una sul retro che spinga fuori l'aria calda.

__________________
Powered by


- non svegliate il can che morde -
Khana non è connesso   Rispondi citando
Rispondi

Social Network - Segnala e condividi questa discussione

Strumenti discussione
Modalità visualizzazione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Vai al forum


Tutti gli orari sono GMT +1. Adesso sono le 14.05.43.


ForumZone.it è la Community dei lettori di 3dfxzone.it, AMDZone.it, ATIZone.it, HWSetup.it, NVIDIAZone.it e UnixZone.it.
ForumZone.it è servita da vBulletin - Copyright ©2000 - 2020 Jelsoft Enterprises Ltd.
E' vietata la riproduzione non autorizzata del contenuto informativo e grafico.
Puoi porre un quesito e segnalare abusi scrivendo alla Redazione.
Norme sulla Privacy degli utenti di ForumZone.it.