3dfxzone.it AMDZone.it ATIZone.it HWSetup.it NVIDIAZone.it UnixZone.it 3dfxzone.it Community
Forumzone Community
Torna indietro   Forumzone Community > » Piattaforme hardware » Schede video > Schede video e GPU AMD & ATI
Registrazione Ricerca Messaggi recenti Contrassegna i forum come già letti Utenti FAQ Regolamento
In primo piano

Schede video e GPU AMD & ATI Discussioni sulle schede video basate sulle gpu ATI Radeon

Rispondi
 
Strumenti discussione Modalità visualizzazione
Vecchio 18-01-2005, 20.45.49   #1
tonycimo
Forumzoniano Novizio
 
Data registrazione: 18-01-2005
Residenza: roma
Messaggi: 3
Post Radeon 9200 - Bios

Salve a tutti, sono nuovo
ho un problema: un poco di tempo fa ho cambiato il bios della mia 9200 dvi tv out, penso sia powered by ati (sulla scatola c'è scritto così) e da allora non sono riuscito a far funzionare + l'uscita video... poi mi sono accorto che l'ho flashata con il bios della 9200se...
HELP: dove trovo il bios giusto per rimettere a posto tutto ? mi spiace ma il bios vecchio è andato perso in un crash del pc...
AIUTO !!!!!
grazie tantissimo !!!!!!!!
tonycimo non è connesso   Rispondi citando
Vecchio 18-01-2005, 21.34.35   #2
Khana
Forumzoniano Guru
 
L'avatar di Khana
 
Data registrazione: 26-11-2002
Messaggi: 3,139
Post

Sul sito ATi una volta c'era una pagina che ti permetteva, inserendo i Part Number e Serial Number, i identificare il BIOS e scaricarlo.


Anál nathrach, orth’ bháis’s bethad, do chél dénmha
__________________
Powered by


- non svegliate il can che morde -
Khana non è connesso   Rispondi citando
Vecchio 20-01-2005, 14.26.51   #3
tonycimo
Forumzoniano Novizio
 
Data registrazione: 18-01-2005
Residenza: roma
Messaggi: 3
Post

Ciao Khana, ti ringazio tanto per la risposta, ma non riesco a trovare nulla di nulla da nessuna parte ed i codici di ati non corrispondono... come posso fare ?
qualcuno che possa fare un backup del bios e mandarlo ?? magari !
cosa posso fare ?
grazie tantissimo
tonycimo non è connesso   Rispondi citando
Vecchio 24-01-2005, 08.51.16   #4
izio75
Forumzoniano Esperto
 
L'avatar di izio75
 
Data registrazione: 17-11-2001
Residenza: Pisa
Messaggi: 872
Post

prova qua http://www.techpowerup.com/bios/


ciao ciao

AthlonXP 2500+@3200+; OCZ Powestream 520W; ASUS A7N8X-E Deluxe; SLK 900; Kingston Hyperx 3500; SB Audigy; Toshiba DVD 16x48x; 2X80GB SATA RAID Maxtor; SONY DRU-500AX; Sapphire ATI 9700 Pro; Thermaltake TSUNAMI;
__________________
Asus P5K-E
Intel® Core™2 Q6600
Cellshock Value DDRII 667
OCZ PowerStream 520W PSU
PNY 8800 GTS
SB Audigy
Thermaltake TSUNAMI
izio75 non è connesso   Rispondi citando
Rispondi

Social Network - Segnala e condividi questa discussione

Strumenti discussione
Modalità visualizzazione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Vai al forum


Tutti gli orari sono GMT +1. Adesso sono le 10.09.22.


ForumZone.it è la Community dei lettori di 3dfxzone.it, AMDZone.it, ATIZone.it, HWSetup.it, NVIDIAZone.it e UnixZone.it.
ForumZone.it è servita da vBulletin - Copyright ©2000 - 2020 Jelsoft Enterprises Ltd.
E' vietata la riproduzione non autorizzata del contenuto informativo e grafico.
Puoi porre un quesito e segnalare abusi scrivendo alla Redazione.
Norme sulla Privacy degli utenti di ForumZone.it.