3dfxzone.it AMDZone.it ATIZone.it HWSetup.it NVIDIAZone.it UnixZone.it 3dfxzone.it Community
Forumzone Community
Torna indietro   Forumzone Community > » Piattaforme hardware » Schede video > Schede video e GPU AMD & ATI
Registrazione Ricerca Messaggi recenti Contrassegna i forum come già letti Utenti FAQ Regolamento
In primo piano

Schede video e GPU AMD & ATI Discussioni sulle schede video basate sulle gpu ATI Radeon

Rispondi
 
Strumenti discussione Modalità visualizzazione
Vecchio 15-05-2003, 11.06.43   #1
mkd
Forumzoniano Novizio
 
L'avatar di mkd
 
Data registrazione: 15-05-2003
Messaggi: 3
Question AIUTO

O sommi saccenti vi prego venite in mio aiuto ... Ho una radeon 9700 pro sapphire (versione bios 113-94206-102) che mi sta facendo impazzire .. il problema si verifica durante i giochi con allungamento e stiramento delle texture all'infino, trasparenze dove non ci sono e sotto win xp (home)sfondi viola durante animazioni di icone ... Ho recentemente aggiornato il bios della mia qdi (kudoz 7x-6a ... Kt400)la versione è la 15 del 3-17-03 ... Ho aggiornato i driver della scheda video (ora 7.83) ma la cosa è addirittura peggiorata (7.84 blocca il sistema )ho persino montato un alimentatore da 350 W al posto del mio 230 W ma il tutto persiste ...
Non vorrei si trattasse di impostazioni bios errate ... le ipostazioni della scheda sono tutte in predefinite ...
Ho formattato e reistallato ma nulla ...

AIUTOOOOOOOO

processore amd xp 2600
scheda madre qdi kudoz 7x -6a
sceda video radeon sapphire 9700 pro
audio audigi
ddr 333 mhz
mkd non è connesso   Rispondi citando
Vecchio 16-05-2003, 10.45.48   #2
Glide
Web Admin
 
L'avatar di Glide
 
Data registrazione: 08-11-2001
Residenza: Napoli & 3dfxzone
Messaggi: 37,370
Post

Verifica in primis che il sistema di raffreddamento sia funzionante in maniera regolare: se non trovi alcuna anomalia richiedi al tuo rivenditore la prova della scheda al fine di verificarne l'integrità.

Ciao ciao

Glide non è connesso   Rispondi citando
Rispondi

Social Network - Segnala e condividi questa discussione

Strumenti discussione
Modalità visualizzazione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Vai al forum


Tutti gli orari sono GMT +1. Adesso sono le 10.12.15.


ForumZone.it è la Community dei lettori di 3dfxzone.it, AMDZone.it, ATIZone.it, HWSetup.it, NVIDIAZone.it e UnixZone.it.
ForumZone.it è servita da vBulletin - Copyright ©2000 - 2020 Jelsoft Enterprises Ltd.
E' vietata la riproduzione non autorizzata del contenuto informativo e grafico.
Puoi porre un quesito e segnalare abusi scrivendo alla Redazione.
Norme sulla Privacy degli utenti di ForumZone.it.